1. Gary86's Avatar
    I noticed today my visual voicemail wasn't working after my JB. I'm on 3.1.2 and did blackra1n. I had my Fiance leave me a voicemail with some info I needed and never popped up on phone?!?! So I pushed/held "1" and got the voicemail that way. I tried to have AT&T reset my voicemail and still no luck. It just sits on the "saving password" screen then errors out. Any thought/solutions?
    10-14-2009 07:26 PM
  2. Gary86's Avatar
    figured it out...just had to delete the profile in settings.
    10-14-2009 08:13 PM
  3. LouieO's Avatar
    I've got the same problem. How do you delete the profile in settings?
    11-01-2009 11:50 PM
  4. AllTheWay's Avatar
    I've got the same problem. How do you delete the profile in settings?
    Settings > General > Reset > Reset Network Settings
    11-02-2009 01:15 AM
  5. Gary86's Avatar
    or just open the profile and click delete
    11-02-2009 04:19 PM
  6. Skywalker's Avatar
    I've just re entered my password for it to work.
    11-02-2009 05:16 PM
  7. kinggeeves's Avatar
    I am having the same problem. I tried resetting the network settings and that did not work. I tried putting in a new password and it says that the voicemail is unavailable. I also cannot get my iphone to show up in my finder so i cannot move files to and from it as well as it saying that I have it synced to another computer when i hook it up to itunes now. Should I restore and start over?? Maybe I did something wrong. Can anyone help?? Thanks!
    02-14-2010 04:03 PM
LINK TO POST COPIED TO CLIPBOARD