1. RolandX's Avatar
    hello. i got me a 3gs with 3.0, its unlocked and JBed, but not activated with itunes, which tells me the SIM carrier is not supported. how do i fix that?


    Thank you
    10-14-2009 04:58 PM
  2. arsarcanum4's Avatar
    From what I hear, your baseband got messed up, since there is not yet a hack to make a 3GS into 3.0 without messing up your iPhone's baseband, meaning you SIM carrier wouldn't be supported
    10-14-2009 05:06 PM
  3. RolandX's Avatar
    (its a new phone from the other 2 topics i made around)
    so firmware is 3.0 and bb is 4.26
    10-14-2009 06:15 PM
  4. RolandX's Avatar
    ding dong
    10-15-2009 11:01 AM
  5. RolandX's Avatar
    noone? will updating to 3.1 with pwnage tool fix this? if so
    Jailbreak iPhone 3.1.2 with PwnageTool 3.1.4 | TechnoBuzz.net & Unlock iPhone 3.1.2 with ultrasn0w | TechnoBuzz.net are ok?

    thank you
    10-16-2009 05:09 AM
  6. LVCIFER's Avatar
    It theorhetically SHOULD work, as long as you create the ipsw in Pwnage Tool, select advanced, and check the "Activate" box. That's what will hacktivate your phone.

    Then, simply take the Pwnage Tool created, custom ipsw, run it in iTunes and eveything should be working beautifully.
    10-16-2009 08:21 AM
  7. Ipheuria's Avatar
    What you need to do is Re-JB with pwnage tool. When you are in the General settings where it asks "Activate Phone" make sure you have a check mark. Then follow all the other steps. I usually increase the space on the first page to 1024 I've heard of people experiencing problems using less space. So do that and Re-JB 3.0 then unlock. Then you can use the pwnage tool again to make a 3.1.2 firmware and upgrade to that custom firmware again just make sure you check that Activate option.
    10-16-2009 08:23 AM
  8. RolandX's Avatar
    thank you for the answers

    idea is i dont know with what it was JBed/unlock. one weird thing that i experienced was last night when i installed ultrasn0w from cidya, just to see what it does and what it did was make my phone go ...search...(carrierwise) and stay there.
    so i had to remove it and after reboot, everything was fine again ... what if pwning+unlocking it again will do same thing? :S

    ReJB'ing to 3.0 as you said wouldnt solve my activation problem without going to 3.1? because i dont really want 3.1 or 3.1.2, i just want to be able to use my phone with itunes.(and just to get things straight, hacktivating means itunes will recognise it, right?)

    Thank you
    Last edited by RolandX; 10-16-2009 at 11:54 AM.
    10-16-2009 11:46 AM
LINK TO POST COPIED TO CLIPBOARD