1. racedog's Avatar
    I had stated everything earlier but the baseband I had was 6.09. I bought my iphone with firmware 3.0 but had jailbroken and unlocked that. Then I upgraded it to 3.0.1 and jailbroke and unlocked it again.

    What people do is up to them, as is finding out whether or not they are able to jailbreak and unlock with whatever firmware they are running and how they go to the firmware.

    I was fully aware that I could have done this for free, that was never my point. As stated a number of times earlier I wanted to find out if their solution worked in order to be able to put that information there for people. I felt it might be a safer way to go for anyone feeling queasy about doing it themselves, i.e. finding the ipsw and then doing the restore.

    R
    10-15-2009 11:06 AM
  2. Gogia's Avatar
    they downgraded your Baseband from 6.09 to 5.08 or earlier version to unlock it seems to me be weird at this time, i dont see any thread or website claiming to downgrading baseband from 05.11.07 ???

    I think IPhueria is right!!
    Last edited by Gogia; 10-15-2009 at 06:34 PM.
    10-15-2009 05:08 PM
  3. racedog's Avatar
    they downgraded your Baseband from 6.09 to 5.08 or earlier version to unlock it seems to me be weird at this time, i dont see any thread or website claiming to downgrading baseband from 05.11.07 ???

    I think IPhueria is right!!
    Seems to be a lot of confusion going on. I only upgraded to 3.0.1 on itunes and then jailbroke and unlocked the phone. With the new upgrade I did NOT use itunes except to do the restore via iphoneunlockuk.com. When I checked earlier using fuzzyband it was either 6.04 or 6.09. I just checked and fuzzyband was removed when I did the restore so I can't check it now and won't download fuzzyband again since I just sold the phone!

    It was a very nice phone but AT&T just sucks out here where I am and so does TMO so I've had to move to VZW which has great coverage out here where I live. I'm neither an iphone lover or hater and the same with Win Mobile. I use what works where I need it to work. My wife is keeping her iphone and using tmobile because she doesn't need data, but I do, and AT&T here is slow edge and tmo is gprs which is worthless, but VZW gives me EVDO and where I live its running at about 1.9 megs which is plenty fast for my needs.

    So, this will be my last post on these forums. I've meet some good and helpful people here, with major kudos to Tramain for his generous help. Good luck to all.

    R
    10-15-2009 05:22 PM
  4. Gogia's Avatar
    seems to me he is running away from forum ..whats that mean???? sold the iphone..spend money to unlock and then sold it...seems to me strange talks...he should sell the iphone when it was locked to baseband...weird statement...really confuse me..his final thread...i think i wasted my important time reading all this 3 page thread...seems to me retarded person...wasted everone's time....dam** sh*********t
    Last edited by Gogia; 10-15-2009 at 06:50 PM.
    10-15-2009 06:48 PM
  5. racedog's Avatar
    You know what Gogia, you are an a**! I used that jailbreak and unlock only to help others out. Why, because I can afford it, that's why. If you don't believe me ask Tramain about me. He helped me out when I first got an iPhone and asked for nothing but I felt it only fair to return his favor which I did.

    I checked in here again because the notice of your message came to my email and I wanted to respond. If you find what I did weird, then you are one pitiful human being.

    R
    10-15-2009 07:47 PM
  6. Gogia's Avatar
    the information you posted here in your statements, seems to me from retarded Person!!! believe me.... if you read your all post you will LOL!!!!

    You must make Apology from all members!!!!!reason you provide some thing which confuse everyone on this great forum...
    10-15-2009 09:22 PM
  7. Ipheuria's Avatar
    OK guys this is not helping anyone so lets just leave it behind.

    Gogia I was excited when I saw what he said but I understood what he had done and asked about his baseband because I wanted to make it clear. He knows he could have done it for free and he said so. What he's saying is that unlike some people who have no problem getting a custom ipsw and restoring he did the same process the paid way for people who might prefer to pay to have it done because they don't feel as comfortable doing it themself. The baseband wasn't upgraded what he paid for was a custome firmware that would allow him to update his phone to 3.1.2 while retaining his unlock. The 6.09 I beleive is the bootloader but not fully schooled on that yet.
    10-15-2009 11:25 PM
  8. Raul Lugo's Avatar
    @ Racedog
    Thank you for this experiment and for taking the time to post the results, I for one appreciate it. That way when people go to this webpage, they know what the will get, and what they can't....
    10-16-2009 01:24 AM
  9. adorkablejuliep's Avatar
    The 6.09 I believe is the bootloader but not fully schooled on that yet.
    That's because it doesn't exist. The iPhone is currently only up to 6.04 BL and 5.11.07 BB. What he's claiming is he had a 6.09 OOB iPhone and JB/UL it which is impossible as 5.09 is not currently unlockable. He must have been running 5.08 or below since he was able to maintain the unlock throughout the life of the phone even before using this site as ultrasn0w doesn't work with anything higher.

    What racedog essentially did was use the DevTeam's way of upgrading to 3.1.2 safely without upgrading the BL so that he could continue keeping the unlock. Except he paid for it. I've posted 3.0 and 3.1 custom IPSWs for previously hacktivated phones here at adorkablejuliep.com/downloads. Don't pay for it. The DevTeam worked hard on these methods so don't support those who are stealing their work.
    10-16-2009 11:30 AM
  10. DrJB's Avatar
    Well with regards to this thread I actually spoke in person to one of the Dev Team members which by the way has around 5,000 members or so all working and hacking in groups together on what they are assigned then they combine it together. he said they are always looking for holes in the software one way or another. this guy told me he works with people from Germany, France and even Jamaica via email, etc., but anyways he told me within a couple of weeks they should have a way to unlock with everyone who has their baseband upgraded on 5.11.07. they are working on it as we speak. Just to let everyone know I am not bull****ting and I did talk to him today to get things straight. He also told me blackra1n is having alot of bugs I guess because it's new and it's not because he's a Dev Team guy I didn't even find out until later in our conversation that he was part of their team just asking him stuff led me to find out. So let's be patient and don't buy anything out of desperation and wait for the unlock for 5.11.07 If anyone hears or finds out anything please do post it
    10-17-2009 01:16 AM
  11. genaro111's Avatar
    Hi All

    From Bolivia here, desperate... very. Read DrJB, so there will be a fix for the downgrade of the baseband? Hope so so much, I am stuck with a Useless iPhone down here...
    10-18-2009 10:11 PM
  12. genaro111's Avatar
    Yes, I paid $ 29.95 to "Download", since their home page said "Works with Baseband 05.11.07 and Bootloader 06.02. Once you pay, it takes you to a download, which pretty much is the same as the Dev Team. I have requested a refund, seriously doubt if I get it.

    Has anyone had problems with these people?
    10-18-2009 10:20 PM
  13. DrJB's Avatar
    Yes, I paid $ 29.95 to "Download", since their home page said "Works with Baseband 05.11.07 and Bootloader 06.02. Once you pay, it takes you to a download, which pretty much is the same as the Dev Team. I have requested a refund, seriously doubt if I get it.

    Has anyone had problems with these people?
    I emailed the iphoneunlockuk.com and they said it wasn't possible with my baseband being updated to 5.11.07 to downgrade it lower. FYI in the future don't pay for that stuff most of it is scams. just be patient and wait I know it sucks I have been without my Iphone for almost a month
    10-19-2009 01:50 AM
  14. Ipheuria's Avatar
    That's because it doesn't exist. The iPhone is currently only up to 6.04 BL and 5.11.07 BB. What he's claiming is he had a 6.09 OOB iPhone and JB/UL it which is impossible as 5.09 is not currently unlockable. He must have been running 5.08 or below since he was able to maintain the unlock throughout the life of the phone even before using this site as ultrasn0w doesn't work with anything higher.

    What racedog essentially did was use the DevTeam's way of upgrading to 3.1.2 safely without upgrading the BL so that he could continue keeping the unlock. Except he paid for it. I've posted 3.0 and 3.1 custom IPSWs for previously hacktivated phones here at adorkablejuliep.com/downloads. Don't pay for it. The DevTeam worked hard on these methods so don't support those who are stealing their work.
    Exactly, I've said if we don't have a way to downgrade the baseband no one online will either. If there is one it would be general knowledge and everyone would be all over it. When a new way to unlock is found anyone who is JB and unlocked DO NOT UPDATE WITH APPLE!! until advised by the dev-team.
    10-19-2009 10:03 AM
  15. stanleywlwong's Avatar
    Previously I upgrade my iphone 3G to 3.1.2 using Windows. My baseband is 5.11.07 and bootloader 5.09. I can borrow a Mac book from my friend. Could anyone help me how to unlock my iphone by Mac?
    10-28-2009 08:54 PM
  16. haissk's Avatar
    for now it is not possible to unlock bootloader 5.09 version. Wait till end of October
    10-28-2009 09:49 PM
  17. bl604's Avatar
    I have iPhone 3G with the following config:

    iPhone OS/firmware: 3.1.3
    baseband: 05.12.01
    Bootloader: 6.04

    So far, I have been able to Jailbreak the phone using Redsnow 0.9.2 pointing it to firmware 3.1.2 ipsw.

    However, in order to unlock, my understanding is that I'd have to downgrade the baseband to 04.26.xx (current) 05.12.01 is not UNlockable.

    I can't downgrade to 04.26.xx using FuzzyBand b/c I have bootloader 6.04 since FuzzyBand can only downgrade 05.12.01 or 05.11.xx if you have anything earlier to bootloader 6.02.

    Please correct me if I am wrong. I hope I am wrong and that I can un-lock this phone.

    Thanks.
    05-20-2010 07:39 PM
42 12
LINK TO POST COPIED TO CLIPBOARD