1. Chaos_Fonez's Avatar
    Everytime i open up Blackra1n it then opens up a lil window saying make it ra1n.
    Then i hit that then all of a sudden a different window pops ups sayin ( blackra1n.exe has encountered a problem and needs to close. We are sorry for the inconvenience. )
    Wat do i do??? I have re saved the file at least 4 times now and retry'd it over and over.

    I'm on a iPhone 3G S running firmware version 3.1.2 and i have latest iTunes which i believe is 9.1. I have re-downloaded the file rite off the Blackra1n.com website and it has still not jailbroken my iPhone. =(
    IDK wat to do. I am also doing this on Windows XP
    10-12-2009 03:46 AM
  2. wAnted's Avatar
    Try restoring the phone and set it to restore user also, NOT NEW! and install blackra1n again. After BR just install cydia.. i had a problem installing the first BR with cydia , icy , and Rock or whatever that 3rd one was.. winterboard did not work so i restored > BR > cydia > winterboard. Everything works!
    10-12-2009 04:10 AM
  3. djbbox's Avatar
    it sound like blackra1n is not finding the llb in itunes folder. there is a log right next to the blackra1n app, open it up and see what it says.
    10-12-2009 04:10 AM
  4. Chaos_Fonez's Avatar
    Try restoring the phone and set it to restore user also, NOT NEW! and install blackra1n again. After BR just install cydia.. i had a problem installing the first BR with cydia , icy , and Rock or whatever that 3rd one was.. winterboard did not work so i restored > BR > cydia > winterboard. Everything works!
    Yea I dont think anything is wrong with my iPhone its just Blackra1n wont even start the jailbreak process. Once i hit Make It Ra1n it opens up a little window saying blackra1n.exe stopped working we are sorry for your inconvenience.
    10-12-2009 04:15 AM
  5. djbbox's Avatar
    erase and reinstall itunes and make sure everything is in the right folder also if you are runnig windows 7 make sure you run blackra1n in compatible mode then, make it ra1n!
    10-12-2009 04:22 AM
  6. SlyTed's Avatar
    I tried everything, about 20 times total. Then I saw a cnet article (reviews.cnet.com/8301-19512_7-10372615-233.html), and in the steps they say to reboot your PC after installing blackra1n. I thought it COULDN'T be that easy! but then the very first time that I tried after my system restart, BAM! I got it!

    I hope that this simple fix can work for somebody else!
    10-12-2009 05:20 AM
LINK TO POST COPIED TO CLIPBOARD