1. BossBoz's Avatar
    I have a jailbroken phone running 3.0.1 which I jailbroke via redsn0w. In some posts, it seems like you can run 3.1 if you use a proper IPSW (one that doesn't come from Apple)? Is this correct? If so, where can I download the appropriate file and what do I do after downloading the file? Thank you.
    10-11-2009 05:17 PM
  2. wivelden's Avatar
    Same here... On v3.0 and want to update to 3.1 keeping the BB at v4 and unlocked.
    10-12-2009 04:01 PM
  3. mwg3c's Avatar
    Ditto for me. How does this work?
    10-20-2009 10:48 AM
LINK TO POST COPIED TO CLIPBOARD