1. shax3nnon's Avatar
    I just bought my iPhone 2g off of Ebay, unlocked. I wasn't aware that I should not have restored it because I did and now it is locked. I have downloaded numerous different 3.0 firmwares and not one have been recognized on redsn0w. My iPhone 2g is currently locked on the emergency call screen. I am so frustrated and have been attempting to unlock it all day, please help! What am I doing wrong!
    09-26-2009 06:32 PM
  2. bullitt3246's Avatar
    just download itunes and your good to go, but you will need somebodies ATT SIM to get it activated and unlocked again...

    Does it still have 3.0? You att or Tmobile? Im assuming tmobile due to it being unlocked
    09-26-2009 06:41 PM
  3. shax3nnon's Avatar
    But I want to use my T-Mobile SIM and unlock the iPhone again.
    09-26-2009 06:43 PM
  4. bullitt3246's Avatar
    But I want to use my T-Mobile SIM and unlock the iPhone again.
    Yeah but you need a ATT sim to at least get it activated threw itunes, Im assuming...

    try downloading itnues and using the tmobile sim.

    Hell even a ATT sim that isnt active should work. Tmobile might ive just never tried and wud guess it wouldnt

    you have a pm
    09-26-2009 06:44 PM
  5. shax3nnon's Avatar
    Whenever I plug the phone into itunes it says "The sim card inserted in this iphone does not appear to be supported"
    09-26-2009 06:46 PM
  6. bullitt3246's Avatar
    09-26-2009 06:48 PM
  7. bullitt3246's Avatar
    Whenever I plug the phone into itunes it says "The sim card inserted in this iphone does not appear to be supported"
    THATS WHY YOU NEED A ATT SIM! Iphones arent made for Tmobile SIMS..

    Get a SIM from ATT. I have 4 at my house but your not close to TX im sure..

    Call me im getting off work now..

    check you pms
    09-26-2009 06:50 PM
  8. crystus's Avatar
    They will not need an AT&T sim card redsn0w will activate it for them. There is an option as you progress through the jailbreak that will allow you to check a box that says activate. Below is from Big Boss's site.

    Sep
    3.1 Jailbreak for 2g/3g
    Author: BigBoss // Category: Jailbreak

    Pwnage v3.1 for iPhone 2g / 3g and first generation ipod touch for osx is out. I updated my pwnage guide for this release. 3gs/ipod 2g still require RedSnow which is not out yet. Before you rush out and upgrade, I still recommend staying on any 3.0 firmware you are on for as long as possible. The 3.1 firmware is not worth the hassles of upgrading. But if you have one of the two devices above, you can upgrade if you want now.

    From dev team blog:

    1. GOLDEN RULE: If you are using a 3G iPhone with ultrasn0w and rely on ultrasn0w to obtain cellular service, then you should only upgrade to 3.1 with a PwnageTool created .ipsw. - Stay away from Apples direct updates as described here and here please get up to speed on the whole subject by reading the information contained in these posts.
    2. If you have an original iPhone (1st generation) then 3.1 unlock works with this PwnageTool release. iPhone 3G users upgrading to 3.1 will need to continue using ultrasn0w with a PwnageTool created 3.1 .ipsw
    3. Please read all parts of this post before downloading and using these tools.
    4. Read items 1, 2 and 3 again and again.
    5. At the bottom of this post are the bittorrent files for the 3.1 capable version of PwnageTool.
    6. This app is suitable for the recent 3.1 release.
    7. This version of PwnageTool will NOT work for the iPhone 3GS.
    8. PwnageTool WILL work for Original iPhone (1st Generation), Original iPod touch (1st Generation) and the iPhone 3G.
    09-27-2009 02:00 PM
LINK TO POST COPIED TO CLIPBOARD