1. george251's Avatar
    Hi I'm new to this site just wondering has there been a program set up to JB the 3.1 OS for the 3gs phones .Everything I read says don,t upgrade from the 3.0 or connect with i Tunes 9 any feedback would be appreciated Thanks George251
    09-26-2009 11:15 AM
  2. bullitt3246's Avatar
    Hi I'm new to this site just wondering has there been a program set up to JB the 3.1 OS for the 3gs phones .Everything I read says don,t upgrade from the 3.0 or connect with i Tunes 9 any feedback would be appreciated Thanks George251
    search is your friend...

    NO JAILBREAK FOR 3GS 3.1.



    yes! do not upgrade to 3.1 if you want to keep tethering, and jailbreak.

    I have a 3GS on 3.0.1 and im jailbroke, MMSing, tethering, unlocked and running 9.0 itunes..

    Itunes is fine.
    09-26-2009 01:03 PM
  3. george251's Avatar
    Thanks for the reply on the i tunes George251
    09-26-2009 03:04 PM
  4. AfricanKing5's Avatar
    word i all i got is 3.0 and being able to forward vids and pics are now avalible thru textin but i can't upgrade to 3.1 because it would mess up my jail break?
    09-26-2009 09:16 PM
  5. bullitt3246's Avatar
    word i all i got is 3.0 and being able to forward vids and pics are now avalible thru textin but i can't upgrade to 3.1 because it would mess up my jail break?
    Correct! There is no reason to update to 3.1. 3.0 can do MORE than 3.1 anyways..

    3.0 and 3.01 firmwares can be jailbroke, unlocked for Tmobile, can enable tethering and MMS, so WHY lose jailbreak and unlock to get something you can already get with 3.0
    09-26-2009 10:59 PM
  6. Matt74's Avatar
    Correct! There is no reason to update to 3.1. 3.0 can do MORE than 3.1 anyways..

    3.0 and 3.01 firmwares can be jailbroke, unlocked for Tmobile, can enable tethering and MMS, so WHY lose jailbreak and unlock to get something you can already get with 3.0
    Because there are now apps that only work on 3.1
    09-27-2009 12:28 AM
  7. amg's Avatar
    For the most part, I'd be content staying with a JB 3GS running 3.0.1 than using 3.1 without JB. However... one feature that 3.1 has that I had been looking forward to is voice dialing over bluetooth. Has anyone figured out how to get that working on 3.0.1, or am I out of luck until I upgrade?
    09-27-2009 11:06 PM
  8. flyingember's Avatar
    For the most part, I'd be content staying with a JB 3GS running 3.0.1 than using 3.1 without JB. However... one feature that 3.1 has that I had been looking forward to is voice dialing over bluetooth. Has anyone figured out how to get that working on 3.0.1, or am I out of luck until I upgrade?
    you have to upgrade
    09-27-2009 11:22 PM
LINK TO POST COPIED TO CLIPBOARD