1. bergman's Avatar
    I've noticed that an increasing number of apps require 3.1. I was excited to see Snapture as a "legit" (or Apple approved) app, but it requires 3.1 which rules out us JB'rs for a while. To those in the deepest technical know hoe- is this going to be an increasing issue?
    09-23-2009 07:56 AM
  2. Ipheuria's Avatar
    I don't think it will be an issue much, JBs usually don't take that long to come out. 3G and below are able to JB 3.1 already so it's just a matter of time before the other models are done.
    09-23-2009 08:01 AM
  3. Rene Ritchie's Avatar
    iPhone 3.1 provided a few key APIs for developers, and along with it Apple is letting in some apps they wouldn't previously, so these new apps will require 3.1 and stuff like Augmented Reality and other camera-using apps, among others, will require 3.1.

    So, yeah. It will increase.
    09-23-2009 09:34 AM
LINK TO POST COPIED TO CLIPBOARD