1. ilyas's Avatar
    Hello there i hav a iphone updated with 3.0.1 and i was trying to jailbreak it with redsnow0.8 by using 3.0ipsw file, i doing nothing wrong but still couldnt jailbreak... after the phone enters in DFU mode it reboots 3 times and after third boot the screen remains blank,(like grey color with back light) i cannot see the disk image saying jailbreak data downloading, i kept my phone for hours like that but still couldn't get it, i did the process without sime also... plzz suggest me with this Thnx a tonne in advance.
    09-12-2009 03:39 AM
  2. white573's Avatar
    do u have a 3gs if so u have to have 3gs firmware so ive been told
    09-12-2009 04:41 AM
  3. ilyas's Avatar
    no mate its a 3g iphone came with 3.0 and i updated to 3.0.1, now i want to jailbreak it
    09-12-2009 05:18 AM
  4. Tramain's Avatar
    no mate its a 3g iphone came with 3.0 and i updated to 3.0.1, now i want to jailbreak it
    Check again and make sure you are using iPhone 3G 3.0 firmware. Download Link
    09-12-2009 05:57 AM
  5. ilyas's Avatar
    no still the same
    09-12-2009 07:14 AM
  6. Tramain's Avatar
    no still the same
    And you are sure it's 3.0.1 not 3.1?
    09-12-2009 07:41 AM
  7. ilyas's Avatar
    Yes im 100% sure i checked in settings also its says version 3.0.1(7A400)all the process is going normal, but after tha third boot the screen remains blank and in the redsnow without doing anything it says done and finish.
    09-12-2009 11:04 AM
LINK TO POST COPIED TO CLIPBOARD