1. epphllps's Avatar
    I have the older firmwares (3.0 & 3.0.1) and when i do a shift+restore in itunes and select one of those it says I'm not allowed to restore to those (after verifying with Apple). I'm still on 3.0.1 but I wanted to start clean and rejailbreak.
    09-12-2009 07:08 PM
  2. rames2075's Avatar
    yesterday I made 3.1 update on iphone 2g ,now it is asking for att activation.when ever i connected to itunes it is taking me to activation screen.is there any way to get rid of this activation screen ?
    Last edited by rames2075; 09-12-2009 at 07:22 PM.
    09-12-2009 07:20 PM
  3. SaberSerene's Avatar
    I have the older firmwares (3.0 & 3.0.1) and when i do a shift+restore in itunes and select one of those it says I'm not allowed to restore to those (after verifying with Apple). I'm still on 3.0.1 but I wanted to start clean and rejailbreak.
    hm are you using a pc or a mac? I used a mac.
    09-12-2009 07:24 PM
  4. epphllps's Avatar
    hm are you using a pc or a mac? I used a mac.
    I'm hoping that me using a PC isn't playing a role b/c it is the verification with apple that is stopping me from restoring using any other firmware but 3.1 What do you think?
    09-12-2009 07:30 PM
  5. SaberSerene's Avatar
    hm this is what I did I revived the old firmwares. wait! maybe I used a version of 3.0.1 from iPod and iPhone Firmware Download make sure to download with firefox!
    09-12-2009 07:44 PM
  6. epphllps's Avatar
    Going to give that firmware a try. Thanks
    09-12-2009 07:53 PM
  7. epphllps's Avatar
    Says firmware file is not compatible?! Makes no sense. Tried both 3.0 and 3.0.1 from that site. Odd...
    09-12-2009 08:14 PM
  8. Minhala's Avatar
    3Gs have that 'phone home' feature built in where Apple has to "sign" the firmaware before it's installed. 3Gs phones cannot install/restore to any firmware but 3.1. 3G phones don't have that extra check AFAIK.
    09-12-2009 08:53 PM
  9. epphllps's Avatar
    3Gs have that 'phone home' feature built in where Apple has to "sign" the firmaware before it's installed. 3Gs phones cannot install/restore to any firmware but 3.1. 3G phones don't have that extra check AFAIK.
    Thanks for that verification. I thought that was the case.
    09-12-2009 08:54 PM
  10. SaberSerene's Avatar
    Says firmware file is not compatible?! Makes no sense. Tried both 3.0 and 3.0.1 from that site. Odd...
    do you have an iPhone 3GS?
    09-12-2009 10:27 PM
  11. jlw's Avatar
    Any one used this frm hackintosh? I cant post link beacouse


    To be able to post links or images your post count must be 10 or greater. You currently have 6 posts.

    Please remove links from your message, then you will be able to submit your post.


    Got my ecid, but the last step wont work. I get nothing when I put my digits in the black box and press Enter.
    09-13-2009 10:43 AM
  12. epphllps's Avatar
    Little to vague to follow...can you be more specific?
    09-13-2009 11:35 AM
  13. jlw's Avatar
    ihackintosh.com, second news, about 3gs and getting the ecid

    The last step, posting the ecid, and get the file. dont work, for me.
    09-13-2009 12:27 PM
  14. SaberSerene's Avatar
    I don't think you can downgrade or restore and rejailbreak if you have an iPhone 3GS.
    09-13-2009 12:34 PM
  15. jlw's Avatar
    well, read the page I posted above.................
    09-13-2009 12:37 PM
  16. a_73_xis's Avatar
    GO DEV TEAM GO!!! you have my full support.. can't wait till u guys release 3.1 jailbreak.. now my iPhone 3G on "hibernate" mode...T_T... so sad...
    09-14-2009 05:03 AM
  17. APPCRITICal's Avatar
    Dev Team site down? Hmmmm interesting.....
    09-14-2009 06:14 AM
  18. wsaund#IM's Avatar
    Dev Team site down? Hmmmm interesting.....
    Just checked it and it's up
    09-14-2009 06:23 AM
  19. APPCRITICal's Avatar
    Darn. On mine it keeps saying they are doing Maintenance and will be rearranging the site.

    Update - Back up for me now aswell. False alarm Although I don't remember seeing this before

    "Update: Were currently working on PwnageTool for 3.1, and will be sure to let you know when its available!"
    Last edited by APPCRITICal; 09-14-2009 at 06:27 AM. Reason: Update
    09-14-2009 06:25 AM
  20. xultar's Avatar
    Darn. On mine it keeps saying they are doing Maintenance and will be rearranging the site.

    Update - Back up for me now aswell. False alarm Although I don't remember seeing this before

    "Update: Were currently working on PwnageTool for 3.1, and will be sure to let you know when its available!"
    I wouldn't look for a JB until after 3.1.1 is released. Any JB released now could theoretically be plugged by the 3.1.1 release.

    So just chill, you have a week to wait.
    09-14-2009 12:46 PM
  21. DaPeeps's Avatar
    ugh...I hate waiting. However...I would hate not being able to JB more...so i will wait
    09-14-2009 01:49 PM
  22. boostd's Avatar
    my question is why if you update to 3.1 and lose your JB why wouldnt you ever be able to JB again? whats with the firmware? If the dev team makes pawnage tools fror 3.1 shouldnt you be able to Jb no matter if your phone is jb or not?
    09-14-2009 02:19 PM
  23. Chaos_Fonez's Avatar
    First off... wats the dev team website? LOL
    09-14-2009 06:24 PM
  24. Tramain's Avatar
    First off... wats the dev team website? LOL
    Dev-Team Blog
    09-14-2009 06:36 PM
  25. galactica2001's Avatar
    @boostd 3.1 is the FIRMWARE, however, apple added an update to the modem BASEWARE. If you have an Iphone 3GS and do the 3.1 upgrade it overwrites your IBSS/IBEC signature and therefore you "may" not ever be able to jailbreak again. If you have an Iphone 3G you can always go back and restore the 3.0.1 OS and jailbreak again. Apple blocked 3GS phones from restoring any firmware except 3.1 Currently the Dev_Team is working on a pwnage tool that applys the 3.1 upgrade without touching the baseware upgrade.

    3GS Users Cannot Restore 3.0 | iPhone News, Help and Guides
    09-15-2009 11:57 AM
95 1234
LINK TO POST COPIED TO CLIPBOARD