1. mwg3c's Avatar
    I currently have a 3G and am looking to upgrade to the 3GS soon. Since 3.1 came out today (and it presumably locks down the current jailbreak/unlock), will we no longer be able to jailbreak/unlock the 3GS. Do we HAVE to have the iBEC, iBSS, and ECID in order to jailbreak and/or unlock our 3GS's?? Basically, are those of us currently without 3GS's **** outta luck???
    09-09-2009 04:38 PM
  2. mwg3c's Avatar
    Anyone know?
    09-09-2009 08:22 PM
  3. xultar's Avatar
    Anyone know?
    The final release just came out today. I do think you need those files but @ this point we have to wait a bit and let the dev-team do their job.

    If you want to grab your files. I have a link in the 3.1 HQ thread to tools that can help you grab them.
    09-09-2009 10:04 PM
  4. liebowa's Avatar
    I have a 2g phone. Do I need to worry about these files? Do they even exist or have anything to do with a 2g?

    I've tried searching, and *think* that I'm ok and this has nothing to do with my unit - but I want to make sure I'm prepared.

    Thanks.
    09-11-2009 10:11 AM
  5. xultar's Avatar
    I have a 2g phone. Do I need to worry about these files? Do they even exist or have anything to do with a 2g?

    I've tried searching, and *think* that I'm ok and this has nothing to do with my unit - but I want to make sure I'm prepared.

    Thanks.
    See I thought it was just for the 3gs. Can someone confirm this?
    09-11-2009 10:25 AM
  6. flyingember's Avatar
    See I thought it was just for the 3gs. Can someone confirm this?
    "it" being?
    09-11-2009 03:08 PM
LINK TO POST COPIED TO CLIPBOARD