1. Mattsworld's Avatar
    I've read through a couple threads and there seems to be a couple other people w/ this problem. I have a 3gs with fw 3.0.1 and have downloaded the correct files needed to jailbreak with redsn0w.

    iPhone2,1_3.0_7A341_Restore

    and

    redsn0w-win_0.8


    every time I run redsnow and click to browse to the firmware, it will not see the file. I have tried renaming the file with .ipsw as the extension and no go. I'm lost and have no idea how to get it to work. Any help is appreciated.
    09-06-2009 12:24 AM
  2. sargd66's Avatar
    Here is what worked for me with the same problem. I deleted the renamed and redownloaded it. I did not change the name of it this time. When I got to the browse part and the browse window opened I copy the name of the file and then pasted it into the open file window. From there it opened and jailbroke flawlessly. Good luck
    09-06-2009 08:35 AM
  3. jglowe74's Avatar
    hmm, weird. i had issues installing redsn0w on my 3gs also. ended up figuring it out thanks to many here on TiPb!!

    anyway, i saved this IPSW file to my desktop. then when i launched redsn0w and it asked me to locate the file, i clicked "browse" and pointed it to the IPSW file on my desktop.

    only reason i can see your computer (PC, i assume?) not recognizing the file is because you don't have iTunes installed. have you done any kind of backup previously? is iTunes installed on your system? just curious.
    09-06-2009 09:59 AM
  4. Mattsworld's Avatar
    Here is what worked for me with the same problem. I deleted the renamed and redownloaded it. I did not change the name of it this time. When I got to the browse part and the browse window opened I copy the name of the file and then pasted it into the open file window. From there it opened and jailbroke flawlessly. Good luck
    That worked, thanks alot sargd66. I should have thought of that! lol, learn something new everyday.

    I'm not real sure why it wouldn't see it by default though. I'm guessing because windows was automatically saving it as a .zip and for some reason renaming it with ipsw extension did nothing. Again, thanks alot guys. Now time to explore the world of jailbreaking.
    09-06-2009 10:49 AM
  5. jglowe74's Avatar
    That worked, thanks alot sargd66. I should have thought of that! lol, learn something new everyday.

    I'm not real sure why it wouldn't see it by default though. I'm guessing because windows was automatically saving it as a .zip and for some reason renaming it with ipsw extension did nothing. Again, thanks alot guys. Now time to explore the world of jailbreaking.
    well, glad you got it figured out. now go forth, and enjoy Cydia!!
    09-07-2009 07:51 PM
  6. sargd66's Avatar
    @mattsworld
    Don't feel bad took me two days of frustration to figure it out. Anyway your welcome and enjoy!
    09-07-2009 08:35 PM
LINK TO POST COPIED TO CLIPBOARD