1. modset's Avatar
    I was on Cydia earlier today, then all of a sudden, it went to my home screen. Now when I try to go to Cydia, it looks like it's starting, then it just goes back to my home screen. Anyone else ever have this happen to them? What's the deal?
    08-31-2009 07:51 PM
  2. nextjeter2's Avatar
    Did u try a respring of the springboard
    08-31-2009 07:59 PM
  3. modset's Avatar
    Sorry if this is a stupid question but, how do I do that?
    08-31-2009 08:37 PM
  4. nextjeter2's Avatar
    No problem do u have sbs settings
    08-31-2009 08:40 PM
  5. modset's Avatar
    No. Sounds like I'll have to restore and re-jailbreak. Dang!
    08-31-2009 08:59 PM
  6. nextjeter2's Avatar
    Before that try a reset all settings. Settings-general-reset-all settings.
    08-31-2009 09:04 PM
  7. nextjeter2's Avatar
    If tht dosent work hold Down home and sleep button for 10 seconds till screen goes black then turn it back on
    08-31-2009 09:07 PM
  8. modset's Avatar
    Well I tried the restore as per your post. But now I lost all my app icons on my phone. They are in my spotlight search, but not showing up as icons. Wha?
    08-31-2009 09:46 PM
  9. modset's Avatar
    Sorry. I found them. They are for some reason on screens 7,8,and 9. Weird!
    08-31-2009 09:47 PM
  10. nextjeter2's Avatar
    Is cydia working
    08-31-2009 10:14 PM
  11. Ipheuria's Avatar
    Yeah I would also say respring the springboard or do a hard reboot by holding down the power/lock button and home button as he said ^^^
    08-31-2009 11:06 PM
LINK TO POST COPIED TO CLIPBOARD