1. jglowe74's Avatar
    I have re-JB my iPhone. First I did a restore from my last sync in iTunes. After that i performed JB w/ redsn0w using the correct IPSW. It installed fine. Or so I thought. I have cydia running fine. I downloaded and installed winterboard, ripTones, qtweeter. Qtweeter works, but winterboard & riptones icons do not appear.

    I have yet to sync my apps & music with iTunes, but that shouldn't have any effect on my cydia apps should it?! Not sure why winterboard isn't showing up. Any thoughts?
    08-31-2009 03:05 PM
  2. jglowe74's Avatar
    going to do a restore as new. then add my apps, pics, etc. then JB again. see what that does.
    08-31-2009 03:32 PM
  3. Ipheuria's Avatar
    hmmmm that's really weird the Winterboard should be there. I hope I caught you before you did the restore but you should try going into Cydia and looking at the apps you've installed to see if Winterboard is listed. If it is trying doing a hard reboot and see if it shows up. The springboard just may need to be resprung?
    08-31-2009 04:37 PM
  4. jglowe74's Avatar
    Thanks for trying to catch me. I already did the restore and re-JB. Everything is working great now. Not sure what the issue was.

    As for winterboard, it appeared in Cydia. Even spotlight couldn't find it.

    Since I'm still learning, for future reference, is a hard reset where you hold power & home key at same time?
    08-31-2009 07:45 PM
  5. Ipheuria's Avatar
    Yep hold down power and home key until the phone turns off. Then power it back on, you could also if things don't show up try re-spring the springboard. You can usually do it from SBSettings.
    08-31-2009 11:02 PM
  6. CorvZ061's Avatar
    My iPhone 3g does this everytime it's restored and re-jailbroken. In my case, it's just the the winterboard icon is hidden. I only find it after installing SBSettings and looking in the hidden icons settings. But since mine is a 3G i can use spotbright and find it through spotlight. But if it does it again just download SBSettings, if you dont already use it and look in the hidden icons section and you'll find it there.
    09-01-2009 02:27 AM
  7. BenGillam's Avatar
    ive had this a couple of times, with apps, and normally its because it never got install correctly, so i normally just to a reinstall/repair in cydia and its fine. you can normally tell if something didnt go right as the install screen wont have shown any text. wheras when it has worked you normally get a load of commands and confirmations comming up before getting your "return to cydia, reboot device, respring" etc
    09-01-2009 03:44 AM
LINK TO POST COPIED TO CLIPBOARD