1. jglowe74's Avatar
    i have looked through Cydia. i have searched Winterboard. try as i might, i can't seem to figure out how to remove 2 things:

    1. the New York time (12:40 on right banner)
    2. the calendar preview (i have deleted intelliscreen and don't have any other lockscreen preview app installed)

    does anyone have any suggestions? i can add more pics of settings if needed. i only want the wallpaper to appear in background. nothing else.

    PS-anyone feelin' my tron slider theme? Geek indeed!!
    08-29-2009 12:45 PM
  2. Tramain's Avatar
    i have looked through Cydia. i have searched Winterboard. try as i might, i can't seem to figure out how to remove 2 things:

    1. the New York time (12:40 on right banner)
    2. the calendar preview (i have deleted intelliscreen and don't have any other lockscreen preview app installed)

    does anyone have any suggestions? i can add more pics of settings if needed. i only want the wallpaper to appear in background. nothing else.

    PS-anyone feelin' my tron slider theme? Geek indeed!!
    Try to uncheck everything in winterboard.
    08-29-2009 12:49 PM
  3. jglowe74's Avatar
    Try to uncheck everything in winterboard.
    will do. tramain, how do you reply so fast? do you get alerts from the forum via email?
    08-29-2009 12:50 PM
  4. jglowe74's Avatar
    all unchecked. problem still exists
    08-29-2009 12:51 PM
  5. Tramain's Avatar
    will do. tramain, how do you reply so fast? do you get alerts from the forum via email?
    No my TV & Computer are next to each other and I just click New Post every minute or 2 and I was checking to see if anyone replied on another thread also.
    08-29-2009 12:51 PM
  6. jglowe74's Avatar
    here's a list of all my JB apps (that might be causing this):

    - AptBackup
    - RockApp
    - biteSMS
    - Categories
    - Snapture
    - qTweeter
    - MIM
    - StatusNotifier
    - xGPS
    - QuickBoard
    - WinterBoard
    08-29-2009 12:59 PM
  7. Tramain's Avatar
    here's a list of all my JB apps (that might be causing this):

    - AptBackup
    - RockApp
    - biteSMS
    - Categories
    - Snapture
    - qTweeter
    - MIM
    - StatusNotifier
    - xGPS
    - QuickBoard
    - WinterBoard
    Try going to settings>General>Reset all settings
    08-29-2009 01:15 PM
  8. jglowe74's Avatar
    Try going to settings>General>Reset all settings
    Done. To no avail
    08-29-2009 01:34 PM
  9. jglowe74's Avatar
    Didn't work. Went to all default settings and didn't change the lockscreen. Hope I don't have to re-JB
    08-29-2009 01:56 PM
  10. Tramain's Avatar
    Didn't work. Went to all default settings and didn't change the lockscreen. Hope I don't have to re-JB
    Sounds like you might have to I cannot think of anything else.
    08-29-2009 01:57 PM
  11. jglowe74's Avatar
    Sounds like you might have to I cannot think of anything else.
    Then it'll just havero wait until after the weekend. Don't have time now. Thanks tramain
    08-29-2009 03:09 PM
  12. jglowe74's Avatar
    ***update***

    i posted this on another forum post, but i was able to restore as new to factory settings, then re-JB. only added those apps i wanted and everything is working great again. seems like i must have installed something i didn't want, then couldn't figure out how to delete it. oh well, i'm all good now. thanks for all your help!!
    09-01-2009 07:16 AM
  13. shutter's Avatar
    Try re-installing intelliscreen, disabling all different parts of it, and then removing it again.

    Also did you delete it with cydelete...or did you have cydia (actually rockapp) remove the package? What did you use to create the second time? If you used cydelete to remove them...you may need to ssh into the phone and remove some leftover files.
    09-01-2009 07:20 PM
LINK TO POST COPIED TO CLIPBOARD