1. AfricanKing5's Avatar
    I've got redsn0w downloaded and never jail broke a phone before it's ask for a IPSW Firmwire? where is that at? how can i move forward?
    08-28-2009 08:03 PM
  2. Tramain's Avatar
    What iPhone and firmware are you running?
    08-28-2009 08:34 PM
  3. AfricanKing5's Avatar
    I'm running 3.0.1 for my Iphone
    08-28-2009 09:08 PM
  4. Tramain's Avatar
    I'm running 3.0.1 for my Iphone
    2G,3G,3Gs?
    08-28-2009 09:09 PM
  5. AfricanKing5's Avatar
    it's a Iphone 3gs
    08-28-2009 09:21 PM
  6. Tramain's Avatar
    it's a Iphone 3gs
    Here is the IPSW http://appldnld.apple.com.edgesuite....1_Restore.ipsw
    08-28-2009 09:23 PM
  7. AfricanKing5's Avatar
    why does it take so long to download?
    08-28-2009 09:35 PM
  8. Tramain's Avatar
    why does it take so long to download?
    Its a big file.
    08-28-2009 09:55 PM
  9. AfricanKing5's Avatar
    o ok rite on appreciate it for the help
    08-28-2009 09:57 PM
  10. AfricanKing5's Avatar
    ok the damn thing keeps sayin once i extracted everytrhing there, says no matchs found in this folder as if the firmware program doesnt exist
    08-28-2009 10:22 PM
  11. Tramain's Avatar
    ok the damn thing keeps sayin once i extracted everytrhing there, says no matchs found in this folder as if the firmware program doesnt exist
    Don't unzip it.
    08-28-2009 10:24 PM
  12. AfricanKing5's Avatar
    o ok cause i can't find it after it downloads
    08-28-2009 10:28 PM
  13. Duvi's Avatar
    You don't have to download it again. It's already in your Software Updates folder.

    In the future, after allowing hidden files and folders to show:

    Vista (I don't have XP): C:\Users\'username here'\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates
    08-28-2009 10:34 PM
  14. AfricanKing5's Avatar
    says and i quote unable to recgonize IPSW i found the path but unable to do i guess
    08-28-2009 11:04 PM
  15. AfricanKing5's Avatar
    I finaly found it
    C:\Users\username\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

    I end up using the 3.0 version not the 3.1 it wouldnt recgonize the 3.0.1 firmware
    08-28-2009 11:42 PM
  16. Tramain's Avatar
    I finaly found it
    C:\Users\username\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates

    I end up using the 3.0 version not the 3.1 it wouldnt recgonize the 3.0.1 firmware
    Yes you have to use 3.0 firmware/IPSW to jailbreak 3.0 & 3.0.1
    08-29-2009 08:36 AM
  17. bek's Avatar
    I am having thsame problem, however, i can only find the 3.0.1 version of the firmware. I cannot find 3.0. I have a 3G and am running Vista.
    09-03-2009 02:46 AM
  18. Alli's Avatar
    You can find the IPSW that you need here. Go to the second dropdown where it says iPhone, and then make sure you get your iPhone type and the 3.0 file.
    09-03-2009 07:00 AM
  19. bek's Avatar
    I have downloaded that file more than once. It gives me two download options, to download as a Compressed (zipped) file, or All Files. I have tried both and niether one work right. When I open Redsnow and click browse,it just eventually talkes me to an empty folder. For some reason, I can choose the 3.0.1 version, but it will not recognize it and i cannot go any further.
    09-03-2009 09:34 AM
  20. AfricanKing5's Avatar
    I have downloaded that file more than once. It gives me two download options, to download as a Compressed (zipped) file, or All Files. I have tried both and niether one work right. When I open Redsnow and click browse,it just eventually talkes me to an empty folder. For some reason, I can choose the 3.0.1 version, but it will not recognize it and i cannot go any further.
    its cause if ur jail breakin a 3gs Iphone u need to use redsnow 8.0 the latest and great to read 3gs firmwire
    09-03-2009 04:48 PM
  21. bek's Avatar
    Thanks, but I have a 3g, not a 3gs.
    09-03-2009 08:58 PM
  22. bek's Avatar
    Just in case anyone is curious, I never have figured out the problem, but I did find a solution. I was trying to do the jailbreak with my new laptop running Vista. This is where I was having the problems. I then decided to try it with my desktop running XP. It worked the first time through on the desktop. Apparently there is either a problem with Vista, or the way my laptop is configured. I could find and run redsnow on the laptop, the problem came when I browsed to find the firmware. I could find the firmware, but when I clicked on it, it would only open the files and eventually take me to an empty folder and I could not go any further. I'm not smart enough to figure out why it was doing this. In the end, I was successful with the JB using my old desktop. Thank you to those offering help and suggestions.
    09-04-2009 10:58 AM
LINK TO POST COPIED TO CLIPBOARD