1. dlomonosov's Avatar
    Did I KILL my 2G iphone with Bootneuter 2.1?!

    After trying for a few days to JB and unlock my 2G 8gig iPhone with redsn0w 0.7 and 0.8 using different itunes versions to put 3.0 FM, I still did not have any lock unlocking the phone to use with t-mobile SIM, iphone did not see SIM!

    So then after visiting all kinds of forums and reading, plus youtube, I found that I might have needed to download and install BootNeuter through Cydia, did that, followed instructions and tried to Neuter/Flash 3.9 and 4.6 bootloaders with all things checked ON, and of course eachtime I did DFU mode restart and then Shift Restore in iTunes with 3.0 FM IWSP file I downloaded, and then JB and do the Bootneuter/Flash for each band I flashed each time, then on the last attemt I reflashed it on the same 3.9 band but turning OFF FakeBlank at this time, and it got stock in flashing with POP UP screen"Do not Interupt" screen for like 15min, so I reset the iPhone thinking it got stock with holding corner and home buttons. It reloaded for a long time.I checked and iphone general setting and the modem firmware and all the MAC addresses are gone, blank (See pics)! Now itunes does not recognize contents on the phone, and error messege comes up that it does not see iphone contents and when I try to restore the same way to get the update 3.0 on it so I can re-JB it, it give me error 23 !!

    I tried DFU reset and SHift Restore to 3.0 or right to 3.0.1 through iTunes and it give me the error. When I went to Bootneuter it "Determins Settings" and give me error POP UP saying that it does not see CommBoard and Bootloader failed to communicate or something!! I tried re-JB the phone just like this, it completed with redsn0w and when at the end BootNeuter 2.1 came on and it gave me the same error that it does not see the Bootloader, then JB completed and I still have blank for everything in general settings, plus the Bootneuter app is gone from Springboard now, my Wi-Fi does not work either.

    Did I kill the phone? Anyone had this problem and how do you fix it? Please.. I was ready to somehow downgrading it to 2.2.1 with quickpwn, like I origionaly installed for my wife and hse has no problem with 2.2.1, but now I am stock.. Thank you.

    I found a link here from 2007 where the guy had same issue on iphone and people tried to help him, it is a little involved with command based apps like AppTappInstaller.exe, PACAY and iBrickr_0.91. I wanted to see if this is the only way or there is other way and newer programs. I hope this helps.



    Here are screen shots:





    Last edited by dlomonosov; 08-26-2009 at 09:13 PM.
    08-26-2009 10:11 AM
  2. BenGillam's Avatar
    have you tried putting it into DFU mode and restoring a stock firmware?
    08-26-2009 11:06 AM
  3. dlomonosov's Avatar
    this is not my first phone JB man, hahaha, yes, many times, thats how you restore iphone period, with DFU mode, and then JB with quickpwn or redn0w, thats what I stated in my post first, sorry that I was not clear of how I did it.
    08-26-2009 11:26 AM
  4. dlomonosov's Avatar
    no one?! Is it that bad? I see it is doable as per this old thread I found on the web on the other forum:

    www . iphonealley . com / forums/showthread.php?t=1936 (ignore spaces)
    "Need Repair" : "No Wi-Fi" + Modem Firmware blank - iPhone Alley Forums"

    Any hacker on here knows how to do it for 2G, that one was for 2G I think as well.. A step by step would be nice plus where to download these apps, from a trusted source..
    08-26-2009 01:32 PM
  5. Ipheuria's Avatar
    I couldn't really follow your whole thread and what you're having problems with but try Apple & iPhone News | Forums | ModMyi.com they have alot of info and you will get alot of help there also on JBing.
    08-26-2009 04:22 PM
  6. dlomonosov's Avatar
    thank you. I will try. Why couldn't you follow the thread? I can explain better.
    08-26-2009 04:26 PM
  7. Ipheuria's Avatar
    The peeps at modmyi will prob be alot more help than I would anyway. Sorry I prob used the wrong words I'm not able to follow you because you're a little more advanced than I am LOL. I do remember that when I did unlock/JB my 1st gen it was it did take a very, very long time I just let it sit there because I didn't want to mess up the process.
    08-26-2009 04:31 PM
  8. dlomonosov's Avatar
    i will post this so I can put pics and links for you to see my issue
    08-26-2009 08:37 PM
  9. dlomonosov's Avatar
    here is another one
    08-26-2009 08:44 PM
  10. dlomonosov's Avatar
    and a few more please
    08-26-2009 08:49 PM
  11. dlomonosov's Avatar
    3 more to go
    08-26-2009 08:51 PM
  12. dlomonosov's Avatar
    2 more please
    08-26-2009 08:55 PM
  13. dlomonosov's Avatar
    and last one
    08-26-2009 08:57 PM
  14. Ipheuria's Avatar
    Got your screens, I really wish I could help you out. Did you find any help at modmyi??
    08-27-2009 01:58 PM
  15. Hack-My-i's Avatar
    did u figure it out? if not, i have the exact same phone u have...i unlocked and JB mines AGAIN on saturday, i have all the files u need, i will link them to this thread tonite if u still need them...
    08-27-2009 04:20 PM
  16. dlomonosov's Avatar
    yes thank you. I am still reading bunch of older posts? which one did you follow and on what forum? Where in NJ you are at? I lived in east brunswick for like 5 years, now in FL.. thanks again..
    08-27-2009 04:28 PM
  17. dlomonosov's Avatar
    did you have the same issue as far as Bootloader and firmware for modem and everything wiped from the phone?
    08-27-2009 04:29 PM
  18. Hack-My-i's Avatar
    yes thank you. I am still reading bunch of older posts? which one did you follow and on what forum? Where in NJ you are at? I lived in east brunswick for like 5 years, now in FL.. thanks again..
    i just googled it and clicked a few diff sites, dont remember which tho sry...im up in north jersey about 10 10 mins from Woodbridge

    did you have the same issue as far as Bootloader and firmware for modem and everything wiped from the phone?
    nah, i had no issues at all
    08-27-2009 04:41 PM
  19. dlomonosov's Avatar
    I have more problems now then just JB and Unlocking the phone man.. Unfortunetly.
    08-27-2009 04:51 PM
  20. dlomonosov's Avatar
    where the smart hackers and developers at to help? come on guys..
    08-28-2009 12:20 PM
  21. Allyson Kazmucha's Avatar
    where the smart hackers and developers at to help? come on guys..
    It looks to me, when you used bootneuter you deleted some pretty important system files.

    I'm sure there is a fix for it, only thing I can come up with off the top of my head, it to explore a .ipsw bundle, find the files you are missing (obviously the bluetooth stack along with modem firmware) and SSH into the phone and copy and paste them back to where they go if a restore isn't doing it.

    My only concern is, if a restore is not allowing iTunes to copy the missing files back, the problem may run deeper than that. You didn't run a bootneuter for an incorrect phone version did you?

    I have never had to use that, but I'm assuming as there are different versions of firmware for the 2g, 3G and 3G S, there may be different versions of bootneuter.

    From what I know, bootneuter messed with the baseband of the phone. I really haven't seen anyone mess w/ bootneuter in quite some time.

    So you're running 3.0 and ran BootNeuter for 2.1? That right there was not a good idea as that would have been compatible with 2.1 firmware, not 3.0.
    08-28-2009 12:40 PM
  22. dlomonosov's Avatar
    I ran 2.1 Bootneuter on 3.0 FW, yes. I tried everything and nothing worked to get iphone to see my t-mobile SIM.. I flashed it with 3.9 and 4.6 with all things ON, then I re-flashed with 3.9 and FakeBlank OFF without first restoring the iphone in itunes then re-JB and then re_Bootneuter and that is when it got stock and i DFU the phone and lost all my stuff in general settings, meening, Baseband settings..

    Can I somehow take the jalbreak stuff of the phone and bring it back to apple and exchange it under warranty? My friend returned his broken iphone out of warranty to apple, paid $250 for this one and returned that broken one to them, and sold it to me?! What if I can take all the JB stuff off, brinf it to them, show it to them that it does not work, and all baseband, and all mac addresses are gone, say that the phone got stock, I reset it, and got this now?! You think it would fly? Instead of trying to fix it? I have Cydia and Icy on the Springboard right now. I can go to Icy and delet all JB stuff, or I can't?
    08-29-2009 08:04 PM
  23. dlomonosov's Avatar
    yea. I downgrade itunes to 7.5, downloaded 1.1.4 FW. DFU, Shift restore, it did not give me the 24 or 1660 error any more, it actually did some progress, it got passed that point, and I got a black background with white apple logo and flower on the bottom of the iphone screen spinning like it is in progress, then itunes actually said restoring iphone, then it changed to restoring firware on the iphone!! I am getting closer to something. This was last night, then I read this old sticky "1011 error fix (work in progress)" downloaded Mobile Terminal, iLiberty+, iPlus, iBrickr, and Total Commander. I launched iLiberty and try to follow the steps but got stock on not able to activate, downgrade, unlock, and JB, it said to first Boot something. Anyway, i reset the iphone while it was doing the Root Menu something, iphone started with bunch of codes running down the screen and before I reset it, I had a screen with itunes logo and a USB narrow head cable on iphone screen, and a pop up messege the iphone needs repair. So after that code on the screen, I went to sleep, Today I did the same thing, and the whole process took like 25 minutes while I had iLiberty launched and was watching the process on the bottom of iliberty as it said it was restoring iphone in DFU mode!! iTunes at this time was still on the restoring firmware, then iliberty said it finished the restore and it was in Recovery mode, iphone had that same logo with itunes and usb cable and same pop up, while itunes did not give me any error and still said that it is restoring firmware.

    I used iliberty and pressed on jump out of recovery mode, it did successfully and on iliberty on the bottom it said normal mode ready, as itunes now had a messege to put a valid sim card in iphone!! Same as before I lost baseband and all those general settings and restored it 20 times to 3.0 before JB with redsn0w. As per that thread now I ran iliberty and select JB, Downgrade bootloader and clicked go for it.

    itunes is still in the mode of restoring firmware!! eventhough it already said it is not seeing a valid SIM!! iliberty gave me an error communicating with iphone and said to make sure it is paired with itunes and it is in normal mode. Itunes sees iphone on the left side of the screen but still in progress restoring firware, iliberty sais it is ready on the bottom and it is in normal mode?! Hmmm.. I am following the steps correctly..

    NOw what?! Also on iphone when I slide the slider I get the keypad like you get when you do not have the sim or the proper sim, asking for the code or dial emergency.. I click on info on the iphone it says IMEI: Uknown, ICCID:Uknown with POP UP Repair needed..
    08-30-2009 02:31 PM
  24. Allyson Kazmucha's Avatar
    You are going to have a hard time getting Apple to swap a phone without an AT&T SIM in it.

    You shouldn't be using bootneuter to begin with. It will not work on current FW versions as far as I am aware. You should be using redsn0w or ultrasn0w. you're making the process a heck of a lot harder on yourself than it has to be.
    08-30-2009 08:19 PM
  25. dlomonosov's Avatar
    well thats how I got to this mess.. I tried to follow steps on iClarified to do 3.0 FW on 2G iphone with redsn0w 0.8 and iphone did not see my t-mobile SIM, no matter what I did.. so then I started searching for other alternatives, since I could not downgrade to 2.2.1 on itunes at that time.. I found old post and downloaded bootneuter and played arround with it. i tried all different itunes and both redsn0w 0.7 and 0.8 to make my iphone see my sim, but had no luck, I had no problem qickpwn my wife's 2g with 2.2.1 without a problem, and she still uses it
    08-31-2009 05:13 PM
47 12
LINK TO POST COPIED TO CLIPBOARD