1. Miacol's Avatar
    1. Voicemail appears without my phone ringing
    2. Voicemails take sometime to appear
    3. My phone in certain instances respond slower
    4. Reception problems, issues grabbing a signal
    5. Data connection issues.


    These are just some of the items I noticed from jailbreaking my iPhone, has anyone else had problems like this one? I did not have these problems before jailbreaking my iPhone.

    I'm using Redsn0w 0.8 and iPhone2,1_3.0_7A341_Restore.ipsw file. I have a 3GS iPhone.
    08-22-2009 03:06 PM
  2. lionheartednyhc's Avatar
    Issues I have noticed.


    1. My iPhone rocks.


    Try PurpleRa1n. I haven't had any problems.
    08-22-2009 03:25 PM
  3. iverhoob#IM's Avatar
    Ive also used redsnow to jailbreak my 3Gs and im not experiencing any of those issues. Im now on 3.0.1 and all is fine
    08-22-2009 04:14 PM
  4. dragonc12's Avatar
    I had problems with voicemail showing up when the phone doesn't ring and voicemail showing up hours later even before I jailbroke my phone.

    I found that if I was in an area with bad reception, anyone who called would just be routed straight to voicemail without my phone ringing. But this was happening WAY before I jailbroke my phone.
    08-22-2009 04:46 PM
  5. Miacol's Avatar
    Interesting for me it only started happening after the jailbreak in locations where I never had an issue.
    08-22-2009 08:16 PM
  6. dragonc12's Avatar
    yeah. i mean it could be from the jailbreak and it could be the phone. At this point i would probably try a restore to new and then jailbreak it again and see if you have the same issue.
    08-22-2009 10:14 PM
  7. Floyd1001's Avatar
    i've had issues when i plug my iphone 3G into my parrot car kit and it knocks out service completely, so i cant make or receive calls.

    Very strange, any suggestions?
    08-24-2009 01:19 PM
LINK TO POST COPIED TO CLIPBOARD