1. pawl's Avatar
    i have an iphone 2g that has a 2.0.2 version..
    i want to unlock/jailbreak my iphone...
    but it is an requirement that i have a 2.2.1 version..

    ok here's the problem,

    my version is 2.0.2...
    When i connect my iphone to itunes, it will update to 3.0.1..


    How can i update my iphone 2g to version 2.2.1 only??

    or is it ok to unlock/jailbreak having a 3.0.1 version?

    this is my first time, take it easy.
    Thank you in advance!
    08-18-2009 10:30 PM
  2. Tramain's Avatar
    You can jailbreak and unlock 3.0.1
    08-18-2009 10:31 PM
  3. pawl's Avatar
    is there like a step by step procedure how to do it?

    Im planning to do this:
    ww.theiphoneblog.com/2008/10/07/how-to-jailbreakunlock-your-1st-generation-iphone-21-windows-pc-edition-part-2/

    But it requires a 2.2.1 version..


    If its possible for 3.0.1, that would be much better...

    do you have a link or anything that has the procedure?

    Thank you
    08-18-2009 10:36 PM
  4. Tramain's Avatar
    Here is a link with the downloads you need to jailbreak and unlock 3.0.1
    http://forum.theiphoneblog.com/iphon...ml#post1505791
    08-18-2009 10:59 PM
  5. pawl's Avatar
    Bootloaders.
    BL-3.9 bin
    htp://iphonefreakz.com/firmware/BL-3
    BL-46 bin
    htp://iphonefreakz.com/firmware/BL-4


    The 2 sites:
    Error 404 - Not Found
    Sorry, the page that you are looking for does not exist
    (dead link)
    08-18-2009 11:08 PM
  6. pawl's Avatar
    i got the 3.9 and 4.6

    problem:

    It show on the youtube that the program [iPhone1,1_3.0_7A341_Restore] is a program.. but when i download it. its a .ZIP file..
    08-18-2009 11:36 PM
  7. pawl's Avatar
    thank you very much for the help! its all good to go!

    now i have to figure out. on how to install apps.

    thanks!
    08-19-2009 02:22 AM
  8. Tramain's Avatar
    You need to have a iTunes account and open the app store.
    08-19-2009 02:46 AM
LINK TO POST COPIED TO CLIPBOARD