1. ChrisS819's Avatar
    I just upgraded my Iphone 3 gs to to the 3.01 update and redsnOw keeps telling me unable to recognize specified IPSW. I have followed the directions to a tee. I have even download a new copy of redsnOw and iphone 1,2_3.0_7A341 and it still doesn't work. Anyone have any ideas? I am about to throw this phone out a get a blackberry.

    Chris
    08-08-2009 05:25 PM
  2. Tramain's Avatar
    Do you have a PC or MAC and are you using redsn0w 0.8?
    08-08-2009 05:31 PM
  3. c0mpguru's Avatar
    I think you are using the wrong ipsw. 1,2 is the 3G and 2,1 is the 3GS. Try using the 2,1 firmware and it should work.
    08-08-2009 10:41 PM
  4. ChrisS819's Avatar
    I am sorry I typed the firmware version number wrong. I did use iphone2,1_3.0_7A341. I am also using redsnOw 8 with windows xp.
    08-08-2009 11:11 PM
  5. Tramain's Avatar
    Try this firmware iPhone 3Gs Firmware 3.0
    08-08-2009 11:21 PM
  6. ChrisS819's Avatar
    That was the firmware I d/led tonight and it still wouldn't work.
    08-08-2009 11:35 PM
  7. Tramain's Avatar
    That was the firmware I d/led tonight and it still wouldn't work.
    Did you unzip the firmware or leave it how it was and put it into redsn0w?
    08-09-2009 08:24 AM
  8. alvink83's Avatar
    That was the firmware I d/led tonight and it still wouldn't work.
    Make sure you have the latest version of iTunes installed on your windows XP.


    Cheers~~~
    08-09-2009 09:33 AM
  9. ChrisS819's Avatar
    Thanks for everyones help. I just installed it with no problems whatsoever. The only problem I seem to be having now is I am having problems installing my applications.
    08-09-2009 04:58 PM
LINK TO POST COPIED TO CLIPBOARD