1. chrstphr.ross's Avatar
    So I just got my invitation to Google Voice today, and I have the app and all. I was wondering if anyone knows how to make it stop texting me on my ATT phone whenever I get an SMS from my Google Voice phone. It's annoying and defeats the purpose...
    08-04-2009 03:53 PM
  2. Tramain's Avatar
    Go to Google Voice on your computer Setting>Phones>Edit>Uncheck receive sms.
    08-04-2009 04:09 PM
  3. chrstphr.ross's Avatar
    Grr. I did that. And saved the changes. I shall try again. Thanks for the help as always.
    08-04-2009 04:22 PM
LINK TO POST COPIED TO CLIPBOARD