1. MrBert's Avatar
    Hi, I used redsn0w when first came out and ran sweet, and I have been having great fun customising my iPhone since, but i have just noticed that mms is not working. i am on o2 uk and have sent the text mms to 1010 and received the text back saying that they will let me know when it is working, that was 2 hours ago. I have read the post by JFSakora saying that email needs to be used. does this mean that after the jailbreak mms does not work no matter what? Any advice would be much appreciated, I just want to know if there is a fix or I have to live without. Thanks in advance
    07-21-2009 02:51 PM
  2. Ipheuria's Avatar
    I know MMS works with a Jailbreak using ultrasnow because that was used on my friend's as well as my phone and it works fine. You also must have MMS in your phone plan, well atleast that's how it is over here.
    07-21-2009 03:11 PM
  3. MrBert's Avatar
    Thanks for the reply. I have called o2 and they say that it is a network issue that they are having, I am setup for mms and my account is fully up to date so I just have to wait for them to fix the problem at least it is not an issue with my setup
    07-21-2009 04:09 PM
  4. Ipheuria's Avatar
    Cool thanks for the update I was just rushing in here because I just talked to my friend and I was half right with my statement. He didn't use ultrasnow, the only thing that should matter whether MMS works is if you have it in your plan like you've stated. So once they fix the issue you should be good to go
    07-21-2009 06:16 PM
LINK TO POST COPIED TO CLIPBOARD