1. Bombsquad6116's Avatar
    After i jailbroke my phone, It worked fine for about 2 days, and then i installed the 5 row app from cydia.

    And cydia froze. I shut the phone off, and then it would stay on the apple logo and would not boot up.

    I then restored the phone and re-jailbroke it, and did everything again, and once again it froze on the apple logo after cydia froze and i had to restart.

    I used redsn0w both times. I would really like to keep it jailbroken, but i dont want to keep jailbreaking it and having to install everything again.


    Please Help!


    Thanks.
    07-11-2009 10:39 PM
  2. Matt74's Avatar
    Not all apps are compatible with 3.0. I'm guessing the 5 row app is one of them, so I'd recommend skipping that step the next time you repeat the JB process.
    07-11-2009 11:36 PM
  3. Matt74's Avatar
    If you have SSH installed, it might be possible for you to remove the 5 row app via command line. While the iPhone is stuck on the Apple logo, SSH is in fact enabled and working -- assuming it's been installed.
    07-12-2009 12:22 PM
  4. BuddhistGirafe's Avatar
    Here is my advice. Try to get it back to regular 3.0/3.0.1 and make sure it is up and running properly. Use purplera1n. Then you can re0install your stuff. The reason I say purplera1n is because it may be redsn0w doing it. I don't know besides that. Give it a try?
    07-12-2009 01:27 PM
  5. CorvZ061's Avatar
    I have the 5 row dock and 5 rom springboard on my 3g to no problems. I jailbroke using redsn0w, so it could be your problem, but i doubt it..
    07-12-2009 03:31 PM
  6. Bombsquad6116's Avatar
    Well, I jailbroke it again, and the only program I installed was SSH and I figured i would reboot to make sure that it would boot before I went and installed all those apps again.
    07-12-2009 07:19 PM
LINK TO POST COPIED TO CLIPBOARD