1. only1jonarius's Avatar
    I currently have redsn0w 7.2 installS on my iPhone 3G running 3.0 software. is it necessary to update my JB to redsn0w 8?!
    07-10-2009 03:32 AM
LINK TO POST COPIED TO CLIPBOARD