1. nickgr7's Avatar
    I put my iPhone up on eBay saying it was Unlocked and Jailbroken and i have unlocked and jailbroke iphones from the 2G to the 3G S. When I am trying to install applications it gives me this message "ERROR Couldn't configure pre-depend dpkg for readline, probably a dependency cycle." What does that mean and how can I fix the problem? I have tried installing Cydia a couple of times.

    Thanks,
    nickgr7
    07-08-2009 10:42 PM
LINK TO POST COPIED TO CLIPBOARD