1. Teleshot's Avatar
    I jailbroke my iPhone 3GS a few days ago using purplera1n RC2 and everything is working fine but whenever I try to add new bookmarks in Safari it goes to 'add to homescreen' instead. This has only started happening since I jailbroke using purplera1n.

    Is anyone else having this problem?
    07-07-2009 07:40 PM
  2. thuwun's Avatar
    I jailbroke my iPhone 3GS a few days ago using purplera1n RC2 and everything is working fine but whenever I try to add new bookmarks in Safari it goes to 'add to homescreen' instead. This has only started happening since I jailbroke using purplera1n.

    Is anyone else having this problem?
    I have the same equipment (1st release date 3GS) and i have no problems with the bookmarks. do you still have the "add bookmark" & "add to home screen" options? and your choosing the right one and it still goes to home screen?
    07-07-2009 07:54 PM
  3. Teleshot's Avatar
    I have the same equipment (1st release date 3GS) and i have no problems with the bookmarks. do you still have the "add bookmark" & "add to home screen" options? and your choosing the right one and it still goes to home screen?
    Thank you for your reply. Yes I have both options available but they both take me to the "add to homescreen". I have tried with different websites and I have tried rebooting several times but it still stays the same.

    Do you have any advice? should I try to restore and re-jailbreak using purplera1n (or even redsn0w)?

    Thank you for your help - it is very much appreciated
    07-07-2009 08:40 PM
  4. DJewell1's Avatar
    I Have a Jailbroken iPhone 3GS and it had been jailbroken with RedSn0w...it has the same problem...has anyone found a fix to this problem????


    Hers a link to a ModMyI forum where ppl are having the same Issue!! PLZ FIX!!!!!

    I have a ModMyI fourm that is having the same issue!! SEARCH GOOGLE it is titled "3GS Safari bookmark problem!" It is the first link!! PLZ FIX!!!!
    07-17-2009 12:59 AM
  5. DJewell1's Avatar
    Has anyone tried SSH'ing into their iPhone and deleting the Bookmarks.plst file??
    07-17-2009 01:24 AM
  6. Dipstix6996's Avatar
    I JB with purplera1n and the only issue i have is that i when i open safari (this only happens every so often) it clears the pages that were open and then opens my bookmarks.

    Has anyone tried SSH'ing into their iPhone and deleting the Bookmarks.plst file??
    I can't SSH into my 3GS. I tried the 2 passwords but cant get into my iPhone.
    07-17-2009 01:49 AM
  7. DJewell1's Avatar
    Yea iDunno if ur using WinSCP or what exactly ur using for a SSH program, but I use DiaskAid, and I jailbroke using RedSn0w...Many users are having the same problem (Bookmarks only adding icons to home screen) using the Purplera1n jailbreak...just give it time...I hope it does not happen to you...but other reports are saying otherwise...I just wonder if it is fixable?!?!
    07-17-2009 02:01 AM
  8. Dipstix6996's Avatar
    I was using WinSCP but i am gonna look into DiskAid. Thanks
    07-17-2009 02:05 AM
  9. DJewell1's Avatar
    For Sure...Please get back to me on this Forum or the ModMyI forum link I posted...I want to kno if by deleting the Bookmarks.Plist file fixes the problem..and also let me kno if the Purplera1n jailbreak gives you that problem..I'd delete the file myslef...but I added all my bookmarks manually b/c I use Chrome...let me kno...ANYBODY!!! Thanks!!
    07-17-2009 02:08 AM
  10. DJewell1's Avatar
    I Have a Jailbroken iPhone 3GS and it had been jailbroken with RedSn0w...it has the same problem...has anyone found a fix to this problem????

    Also here is two other links for another place on the web talking about the same issues!!

    1.) Whirlpool - "3GS Safari bookmark problem."

    2.) ModMyI - "3GS Safari bookmark problem!"

    Search both in Google...they are first 2 links (Since I cannot post links yet)

    I have Been working on trying to fix this all day..I uninstalled:

    iBlacklist
    SBSettings
    FontSwap
    Winterboard
    Winterboard Settings
    Rock App
    Rock Extensions
    MyWi
    (All Themes and everything else to do with Winterboard)
    FiveIconDock
    FiRows
    Realistic Haptic Vibration 1.2
    Stack V3
    And So On...


    I have no Idea what the problem could be..My friend and I both have similar apps installed and both jailbroke using Redsn0w 0.8...We both have the same issues...I cannot figure it out...has Anyone tried deleting the Bookmarks.plist?? I will try next...most likely with no luck...Please ANYONE..if you have any luck get back to me on one of these 3 forums!! Thanks!!
    07-17-2009 04:05 PM
  11. racedog's Avatar
    I jailbroke a one week old 3gs/32g phone last night to port to TMO. No issues at all that I can find so far and no issues with Safari and bookmarks.

    R
    07-17-2009 05:39 PM
  12. racedog's Avatar
    Sorry, above was not a complete answer.

    I used purplera1n and ultrasn0w for the break and unlock.

    R
    07-17-2009 05:40 PM
LINK TO POST COPIED TO CLIPBOARD