1. Qassim811's Avatar
    so it all started when i saw a friend of mine has installuos app and i didnts so i wanted to download it but my iphone had alot of sources and apps and making my iphone lag and stuff. so i went home and tried to jailbreak my 2G iphone that was already jailbreaked 2.2 Fimware. So i went on itunes pressed shift and then clicked restore , chosen the fimware which is 2.2 and it restorted when it was donnee a usb and an itunes icon appered on my iphone and on my PC in itunes it said about the SIM thing i dont know whatt that it is not working and stuff, then i closed itunes went to Quickpwn did every step untill i went to the recoverymode and it has been stuck there and its not going to the other steps which i need to hold and stuff. So im so f' up and i need my iphone right noww im waiting a important call. I googled alot and all of the forums has useless threads so what do i do now, i went into threads and the problem gotten solved by locating the fimware in the zip. Im downloading fimware again and im seeing is there any other way because if there isn't im tottaly f' up.

    Thanks in advance,

    06-27-2009 06:33 PM