1. Tramain's Avatar
    I was wondering if the iPhone is NOT activated will I need a sim card in it to jailbreak than unlock?
    Last edited by Tramain; 06-26-2009 at 09:18 PM.
    06-26-2009 08:08 PM
  2. BradM73's Avatar
    No, you don't need a sim card in order to jailbread your phone. I just jailbroke my old 3G today after picking up the 3GS and everything went smoothly. The only thing I can't tell is if it's unlocked or not after trying to run the Ultrasn0w unlock. You should be good to go if you're just trying to jailbreak though!
    06-26-2009 09:40 PM
  3. Tramain's Avatar
    No, you don't need a sim card in order to jailbread your phone. I just jailbroke my old 3G today after picking up the 3GS and everything went smoothly. The only thing I can't tell is if it's unlocked or not after trying to run the Ultrasn0w unlock. You should be good to go if you're just trying to jailbreak though!
    Thanks BradM73
    06-28-2009 09:51 AM
  4. waz#IM's Avatar
    Wait a second... jailbraking and unlocking are two things?
    06-29-2009 04:43 AM
  5. BradM73's Avatar
    Yes, they are two different things. You have to jailbreak in order to unlock, but you don't need to unlock in order to jailbreak.
    06-29-2009 06:51 AM
  6. Tramain's Avatar
    Wait a second... jailbraking and unlocking are two things?
    Yes you need to jailbreak first and then get cydia and go into cydia and get ultrasn0w to unlock it.
    06-29-2009 08:35 AM
  7. BradM73's Avatar
    Just don't try to unlock or jailbreak your Iphone 3GS yet, since Ultrasn0w isn't compatible and you may inadvertently end up Jonesing your iPhone.
    06-29-2009 03:26 PM
  8. johnnyss's Avatar
    Hey, one question regarding activating the iphone. I jailbreak and unlocked my iphone 3G 3.0 already, everything work fine except for transferring musics to my Iphone. everytime I connect to Itunes it says: The SIM card inserted in this iPhone does not appear to be supported. Only compatible sim cards from a supported carrier may be used to activate iphone......
    Does anyone have the same problem? Can anyone help me?
    07-03-2009 03:42 PM
LINK TO POST COPIED TO CLIPBOARD