1. dvigue's Avatar
    or can i deselect it when asked? im not really into the 3rd party apps nor the themes...so do i need to install it? i just want my phone to be able to be used on tmobile, that is it...
    06-26-2009 07:22 PM
  2. Tramain's Avatar
    Well you need cydia to download ultrasn0w.
    06-26-2009 08:45 PM
  3. Condawg's Avatar
    My only question is, if you're not into the 3rd party apps or the themes, why are you jailbreaking in the first place?
    06-27-2009 12:06 AM
  4. Matt74's Avatar
    My only question is, if you're not into the 3rd party apps or the themes, why are you jailbreaking in the first place?
    Didn't he answer that in his original post? He wants to use it on t-mobile. Can't unlock an iPhone without jailbreaking it first.

    To answer the original poster's question... If you deselect Cydia during the jailbreak process, how are you going to install ultrasn0w? Yes, you can install ultrasn0w with Icy, but there have been reports that jailbreaks with Icy selected aren't going so well.

    You should just install Cydia, which will allow you to install ultrasn0w. It would be wise to just leave Cydia there, just in case you need it in the future... it's only 1 icon.
    06-27-2009 12:34 AM
LINK TO POST COPIED TO CLIPBOARD