1. rooney112's Avatar
    I've just jail broken my iphone3G, OS 3.0 today, using redsn0w... All is fine, until Cydia prompts me to update essentials and all.... I can't install the updates, neither can i download any apps... because....

    this msg keeps appearing everytime i try to install anything on cydia... HELP!!!!

    "Internal Error, Could not perform immediate configuration(2) on essential"
    06-26-2009 02:22 AM
  2. mudfish's Avatar
    I'm getting the same message, I just use ICY now... pretty much the same thing, just quicker...
    06-26-2009 01:49 PM
  3. spreck's Avatar
    if you install both cydia and icy, you get this problem.

    don't know if there is an easier way, but i restored my iphone through itunes and rejailbroke it only installing cydia and not icy. everything is working as intended now.

    after searching the forums here, i found that other people having a similar problem did the same.
    06-26-2009 03:58 PM
  4. spsands's Avatar
    if you install both cydia and icy, you get this problem.

    don't know if there is an easier way, but i restored my iphone through itunes and rejailbroke it only installing cydia and not icy. everything is working as intended now.

    after searching the forums here, i found that other people having a similar problem did the same.
    yeah, was getting these errors when I installed both...

    In Icy it was: "dpkgarse error in file 'var/lib/dpkg/status near line 26 package 'firmware' duplicate value for user defined field 'Name'"

    and In Cydia it was: both that I got cache errors and a "sub-process /usr/bin/dpkg returned a error code"

    I just restored to 3.0 and going to rejailbreak and see if that helps.
    06-26-2009 05:00 PM
  5. Dirtrider59's Avatar
    I'm getting the same thing i don't think who ever desighned this had everything planned!! Icy or Cydia wont work for me...
    06-28-2009 06:08 AM
  6. Tramain's Avatar
    You cannot check them both or they won't work.
    06-28-2009 07:28 AM
LINK TO POST COPIED TO CLIPBOARD