1. LVCIFER's Avatar
    Hey, as the title suggests -

    Cycorder has stopped working for me. What happened is this: I installed Cycorder yesterday, started shooting a few videos, saved them, etc.

    This morning, I downloaded PPVideoEnabler, set up the PixelPipe account, and whatnot, and successfully uploaded one of the Cycorder videos directly to YouTube.

    5 or 6 hours go by.

    I try to open Cycorder, and it gives me a 3 - 5 second black screen, then brings Winterboard back up, and refuses to let me access the program.

    I tried re-installing it. When that didn't work, I uninstalled it. I uninstalled PPVideoEnabler. I rebooted my iPhone.

    I re-downloaded and re-installed Cycorder (alone).

    I'm STILL getting the 3-5 seconds of black screen.

    I DID do some research on the net, and the closest I was able to get was a threat of a guy who had the same problem months ago, but he said that something happened with the directories where Cycorder stores the videos. Basically, it somehow got rerouted to somewhere else, and he fixed it.

    But he didn't say how.

    So can someone here help me fix this problem? Because Cycorder is one of the main reasons I wanted to jailbreak in the first place.

    HERE'S THE MAJOR PICKLE - I did the exact same process above on TWO iPhones. Mine stopped working. My wife's did not.

    WTF do I do?
    06-22-2009 07:42 PM
  2. LVCIFER's Avatar
    Yes, thats right, I'm just being thrown right into the jailbreaking community and learning how to manipulate my iPhone to my liking. It's been pretty much sink or swim for me, and thank God I'm a fast learner.

    Now, here's a step that I forgot to mention, because I truthfully did not connect the two in my head until afterwards, while my mind was in 'troubleshoot' mode.

    I take photos for my job. A LOT of photos, close to 100 per day.

    I got sick of them mixing with my "playtime" or "freetime" photos, so I downloaded a program called "SwapCameraRoll". What it does it you open the app, and it basically creates a second, NEW camera roll for specialty photos, or photos you want hidden, whatever.

    LONG STORY SHORT - I went to SSH into my phone using iPhoneBrowser, and discovered that the directory where Cycorder NORMALLY stores the videos was not there. I also noticed that the videos I had previously taken were not there anymore either, which was impossible because I had never deleted them or removed them from my iPhone.

    SO

    I opened up "SwapCameraRoll", and switched back to my DEFAULT camera roll. I uninstalled Cycorder, PPVideoEnabler, etc.

    After the reboot, I re-installed Cycorder, and went into SSH mode BEFORE opening the app. While there, suddenly, I discovered that my old videos were all in the correct directory again, so I exitted, and opened up Cycorder, and voila, everything worked smoothly.

    I HAVE TO ALSO SAY THOUGH - I had previously attempted to reinstall Cycorder and PPVideoEnabler through ICY, and had no luck. THIS TIME, the time that WORKED, I installed it through Cydia, so I don't know if that makes a difference, but it seems to have restructured the internal setup of the app.

    Hopefully, if anyone out there has this problem, maybe it can help you. Good luck.

    Mods, you can lock this thread if youd like, if anyone has problems like this, I'm sure they'll PM me.
    06-22-2009 09:37 PM
  3. LVCIFER's Avatar
    Ok, after fixing Cycorder and getting it to record and save videos and OPEN and all that, I have a totally different issue -

    When I rip the videos to MY HD, and play them back (in QuickTime) there is nothing but static.

    As in, LOUD, intrusive static.

    But its only in the parts where I'm not speaking in these videos.

    Any ideas on what I can do to fix this?
    06-22-2009 09:56 PM
  4. Muero's Avatar
    I've never really had any problems with the audio in Cycorder. Are you plugging in a mic or just using the phone's built-in mic on the bottom of the unit?
    06-22-2009 11:24 PM
  5. LVCIFER's Avatar
    I've been using the built-in mic.

    The thing is, this static isn't present on the playback ON the phone, so I'm not sure WTF it could be. I have almost all of the right codecs....
    06-23-2009 12:52 PM
LINK TO POST COPIED TO CLIPBOARD