1. sandman1318's Avatar
    I performed a jailbreak a few weeks ago but restored the phone last night due to a problem. Once I restored though it worked fine. But now, I'm having trouble trying to re-jailbreak. A message in red says, "The IPSW file you selected (iPhone 1,2_2.2.1) does not match the firmware version of your device (_2.2.1)." But I downloaded the file iPhone1,2_2.2.1_5H11_Restore.ipsw which is the one shown on the jailbreak instructions. So it has to be the right file. Can someone please help? Thanks.

    Neal
    06-14-2009 03:10 PM
  2. blkcadi's Avatar
    try this link. It will give you everything you need.
    Good luck
    06-14-2009 03:17 PM
  3. sandman1318's Avatar
    Thanks for reply. However, the instructions are telling me to do exactly as I have already done.
    06-14-2009 03:33 PM
  4. Mistermarc's Avatar
    If u are using quickpwn, you shouldn't be selecting anything. After u connect via USB , it will ask you to browse for firmware, but the little spinny thing shows u it's already looking, just wait for the green checkmark then hit next.
    06-14-2009 06:33 PM
LINK TO POST COPIED TO CLIPBOARD