1. secretmuscle's Avatar
    have 3g 2.2.1 with itunes 8.0.1 already jailbroke before but started to crash during calls...restored last night with itunes now cannot jailbreak it. run quickpwn but doesnt recognize it. have error message: cannot be synced the disk cannot be read from or written to.

    tried reinstalling pwn and itunes both. no luck.
    06-09-2009 07:32 PM
  2. Neutrino's Avatar
    What platform are you using - Mac or Windows? Are you able to put your iPhone into DFU mode?
    06-09-2009 10:37 PM
  3. secretmuscle's Avatar
    mac 10.5.7 yes i can put it in dfu mode manually(it also syncs to itunes fine)....thanks for looking into this for me.
    06-10-2009 12:20 AM
  4. Neutrino's Avatar
    There are issues with the newer OS X updates. You will most likely need to download a Kernel patch. See the following link:

    Error when DFU mode on a mac? How to fix? - iPhone Forums
    06-10-2009 07:06 AM
  5. jamesus's Avatar
    On 10.5.7 you will need to use an external USB hub.
    06-10-2009 10:01 AM
  6. secretmuscle's Avatar
    thanks for the help. after much, MUCH trial and error, i figured out KATE was the cause of my "phone app" crash to begin with. all i SHOULDVE done was uninstall kate. but i restored it instead.
    after restoring my phone numerous times i finally figured out i was skipping an important step.
    i repeatedly downloaded the firmware for 2.2.1 2.2 etc. but pwn couldnt use it finally realized i had to place the firmware INSIDE:library-itunes-iphone-iphone software. hit the alt key while clicking restore to pick the correct firmware manually and it worked fine. so glad to have it back.
    thanks again. SM.
    06-12-2009 03:21 AM
LINK TO POST COPIED TO CLIPBOARD