1. Luckyi's Avatar
    First off, I have a 16gb 3g jailbroken iphone.
    I downloaded a new springboard theme today and everything had been going fine... until I tried to open pandora. It crashes every time. So I deleted that new theme and restarted my SB and it still crashes. I then tried other apps and they crashed as well! Did I miss another file to delete thats making my springboard crash every time?
    06-09-2009 12:10 AM
  2. jamesus's Avatar
    Which theme did you download?

    Have you tried turning off your phone? (not just respringing)?
    06-09-2009 09:51 AM
  3. Luckyi's Avatar
    It was the Crepuscolo Girls from iSpazio hehe. It's under Themes(Springboard)
    Yes, I turned my phone completely off as well. Still can't figure out the problem.
    06-09-2009 04:13 PM
  4. jamesus's Avatar
    Maybe try reinstalling the theme and then uninstalling?
    06-09-2009 05:41 PM
  5. Luckyi's Avatar
    Ok I'll try that play and report back.
    06-09-2009 06:27 PM
  6. Luckyi's Avatar
    that didn't work either. Im lost.
    06-09-2009 11:17 PM
  7. jamesus's Avatar
    Might be time to restore/rejailbreak...
    06-10-2009 09:58 AM
  8. Luckyi's Avatar
    Ya that's what I'm thinking.
    06-10-2009 01:50 PM
  9. Luckyi's Avatar
    So jamesus, I haven't had time to rejailbrake or fix my problem. Just awhile ago I decided to try my apps again for the hell of it , and they all work now!! I have no clue how it fixed it self. I didn't do anything to fix it!
    06-13-2009 01:28 AM
LINK TO POST COPIED TO CLIPBOARD