1. whitewuf's Avatar
    Hi all, please help. After i did the jailbreak procedure, my phone is stuck at the apple logo. It would start. How do i correct it??? thanks
    05-18-2009 01:29 AM
  2. robdam1001's Avatar
    Try JB'ing again.
    05-18-2009 08:27 PM
  3. jamesus's Avatar
    Restore as a new iPhone and then rejailbreak.
    05-18-2009 09:45 PM
  4. Chill0987's Avatar
    my phone had the same problem, i had to leave it there for a long time before it proceeded
    05-18-2009 11:50 PM
  5. Ghecko's Avatar
    Sometimes plugging it in to your comp and just letting it sit there might un do it and boot you into the phone, if not the logo most likely means there is no Firmware found. Try plugging into itunes. if itunes does not pick it up try going into Recovery or DFU
    05-20-2009 10:04 AM
  6. jexner325's Avatar
    I ran into this problem and tried every solution out there. The key (at least for me) is that you need to make sure you have removed almost everything off your iphone before you begin the process. Movies, Apps, Music etc all need to be removed so that you have a minimal amount of stuff. Then start the process and that should get you through. I have tried this at least 5 times now and the only time I can get it to avoid hanging on the Apple logo is to remove everything off the phone before starting Quickpwn.
    05-20-2009 11:47 PM
LINK TO POST COPIED TO CLIPBOARD