1. crzy's Avatar
    I've upgraded to the 2.2.1 (5h11) version of the 2g iphone, and used quickpwn to unlock, jailbreak and install cydia on it.

    The only mark I haven't checked is custom logos.

    My 4th and 5th serial #'s are 14 which means I'm @ 3.9 bootloader (in case that was a question).

    Upon pwning it flashed and restarted my phone. Everything works flawlessly for the mere exception of my service with T-Mobile. There is none.

    I've tried resetting the data, and this is probably my 5th time restoring and quickpwning, and still no luck.

    What could be the problem?

    And an additional question: does your IMEI change when you mess with the baseband, because the back of my phone does not match with the info in the phone, but I can guarantee this phone was received legitimately, and the previous owner bought it from the AT&T store.

    Please help me, I've been trying to get this to work for a very long time, but it seems I'm going to be stuck with an iTouch for now.
    04-27-2009 09:31 PM