1. bond2k's Avatar
    Hi all

    I had my iPhone 3G jailbroken for a few months now. I had to restore the iPhone 3G, so that the jailbreak was gone. But now, it just doesn't work anymore.

    I have the actual firmware on it, I think it's 2.2.1. After jailbreaking it with QuickPwn on my windows computer, the iPhone doesn't start anymore. I just see the Apple logo.

    I restored it and tried it again. But it still doesn't work.

    Does anyone know, how I can solve this?

    Thanks and regards
    04-20-2009 03:18 AM
  2. lgreenberg's Avatar
    1. Plug the phone into the cable.
    2. Open iTunes.
    3. Press and hold the power and home buttons.
    4. When you see the Apple logo release the power button.
    5. Continue holding the home button until you see a pop up message in iTunes telling you an iPhone has been discovered in recovery mode and needs to be restored.
    6. Choose the restore to factory defaults option.
    7. Once it's been restored DO NOT SET IT UP, DO NOT RESTORE FROM BACK UP. DO NOTHING.
    8. Now run Quickpawn and Jailbreak.
    9. Once the phone is Jailbroken go back to iTunes.
    10. Choose the set up as new phone option.
    11. Let the phone sync and then go into the phone and reconfigure your settings.

    Follow these directions as I've written them and everything shall be okay.
    04-20-2009 06:41 AM
  3. Wyfarer's Avatar
    I too have a problem since jailbreaking (and I restored and jailbroke again); I got an unused 2g that I upgraded to 2.2.1. The jailbreaking was successful, but the usage is spotty. I can get the thing going, make/receive calls, but then all of a sudden in conversation the line/call will be lost. I try to redial, it goes through the dialing process, but no ringing and no answer due to that. And also there won't be any service even in a strong area. It doesn't work to shut the phone off and on again. It has worked where I get the SIM card out and then put back in, or overnight do the SIM removal and input and it will be okay, but only for a while, then the same problem persists.

    I have an ATT plan without data package and wanted to use just the phone and WIFI (which I was able to do) and not get dinged with data charges from my non-data plan with ATT. I bought this used where the original owner never used the phone and was registered with ATT.
    04-21-2009 08:41 PM