1. Listy's Avatar
    I'm tried twice to jailbreak my 3G iPhone with 2.2.1 firmware.
    I successful did a 2.0.2 iPhone yesterday with no problems.

    I'm used the QuickPWN2.2.1 with no sucess and again trying
    QuickPWN225-2 the mesageis the same, The pwnage process
    appears to have completed successfully. Please wait for your
    device to reboot in its newly modified state and that's as far
    as it goes.

    I'm an reading Q&A on "won't get passed the boot up logo,
    but can't find the answer I'm looking for. Should I be using
    QuickPWN 2.2.5 which I thought was QuickPWN225-2.


    Can someone tell me what I'm doing wrong as I thought I had
    an idea on how to do this but, fast realising I don't.

    Thanks

    Listy
    04-03-2009 10:47 PM
  2. DRLyman's Avatar
    I had that trouble when my phone was loaded up with apps. I backed up the phone and did a restore so it was like new again and the jailbreak went quickly and easily after that.
    04-03-2009 11:07 PM
  3. Listy's Avatar
    Yes, I had ten pages of applications.
    So I've done a system restore.
    Jailbreak now while its clean
    then load the app'
    That's great, Thanks.
    04-03-2009 11:27 PM
  4. Listy's Avatar
    That worked thanks you:)
    04-03-2009 11:37 PM
  5. DRLyman's Avatar
    That worked thanks you:)
    Glad to hear that it worked for you
    04-04-2009 07:35 AM
LINK TO POST COPIED TO CLIPBOARD