1. Grobima's Avatar
    Hi everybody,

    I have a jailbreaked Iphone which is just working fine and I am already working with some apps. Something - I guess I downloaded - doesn't work anymore. When I touched the "status bar" (where the battery indicator, the clock, etc...) there was some kind of quick menu to turn off the wifi function, pause and play music, see the ip adress, etc...

    I guess I deinstalled something. Now, when I touch the status bar there still comes up the same information but only in white letters behind the springboard without any icons. Besides, I can't get it to work.

    Does anybody what I have to install to get it working again? I searched the installer, cydia, winterboard menu...but I can't find anything.

    Your help is really much appreciated!
    Cheers,
    Bastian
    03-31-2009 06:07 AM
  2. Jeremy's Avatar
    Have you checked winterboard? It is possible you changed something in there that has created this. Other than that I'm really not sure what you could have done since I have no clue as to what apps you have installed on your phone.
    03-31-2009 11:24 AM
  3. lgreenberg's Avatar
    Sounds like you had SBSettings installed.

    Also sounds like you don't have a theme installed or don't have one selected for it.
    03-31-2009 11:33 AM
  4. Grobima's Avatar
    Cheers guys. Actually I think it's the theme I am missing. I deinstalled some of the themes I had the other day. But I can't remember which ones.

    Any idea of how I could find out which one?
    03-31-2009 11:42 AM
  5. lgreenberg's Avatar
    What SBSettings theme do you have?

    They are in the mobile/sbsettings/themes folder.
    03-31-2009 11:43 AM
  6. Grobima's Avatar
    Ok...I deinstalled the SBSettings and installed them again. Now it works again. Thanks for your help guys!
    03-31-2009 11:44 AM
LINK TO POST COPIED TO CLIPBOARD