1. TheGuest's Avatar
    Hey,

    Cydia won't open for some reason. I tried reinstalling it but can't because WinSCP freezes when I do get-app remove Cydia (or whatever the right command is). Can't figure out to to fix this.

    Also, I put xGPS on my phone and now want to update it but Cydia is no longer available for me so I dont' know how to use Installer for this. Can someone tell me?

    Thanks.
    03-03-2009 11:51 AM
  2. melwan's Avatar
    Well, you cannot use Installer for xGPS. To fix Cydia, I am afraid you might have to restore and re-JB, unless someone here knows how to actually fix it.
    03-03-2009 01:06 PM
  3. Louuu Diamondz's Avatar
    what is it doing when you click on Cydia? When I first installed Cydia and Installer, my Cydia wasn't working. It kept saying Reorganizing data will automatically shut down when done (or something like that) and then it would crash. I removed a bunch of apple Apps and then it worked. The Apple apps might have been using so much memory that Cydia wouldn't install and work correctly. That was what could have happened in my situation. Now it works like a charm and everything is running smoothly. So far....
    03-03-2009 01:37 PM
  4. TheGuest's Avatar
    I reinstalled everything
    The problem started once I replaced some files to use ipas. Anyway, it is OK now. But I am not sure what the best way now to proceede with using IPAs. Any input?

    Thanks.
    03-05-2009 07:38 PM
LINK TO POST COPIED TO CLIPBOARD