1. prestonality's Avatar
    Im using mac os x, and i have an iphone 3g 16gb running on firmware 2.2.1, with that said i followed all the instructions to using quickpwn to jailbreak from the iphone 101 page on this site, but right after i complete the series of holding and letting go of the power and home screen button, it gets to the progress screen and continues to be stuck there, the "loading" circle spins but the progress bar does not load at all, its like the progress is just completly frozen, i left it like that for about 30min and still no progress. Is there a step i am missing that is causing this? I have both files downloaded also, the quickpwn app and the firmware zip file.
    03-02-2009 08:48 PM
  2. prestonality's Avatar
    Also, I have a system running windows xp, which i tried using the quickpwn app, but it errors out before even starting up the exe. file. So im kind of stuck on both windows and mac osx
    03-02-2009 09:41 PM
  3. jamesus's Avatar
    Restore the iPhone via iTunes and try again. I have found that sometimes the jailbreak doesn't complete successfully during the process.

    For XP, make sure you are running the latest version of .NET Framework.
    03-03-2009 09:35 AM
LINK TO POST COPIED TO CLIPBOARD