1. hitok1ri's Avatar
    Hey guys heres the sitrep,

    The issue is that when my phone goes into recovery mode while I'm using quickpwn 2.2.5 in windows xp sp3, it never goes into the next set of instructions where I need to hold the home button for 5 seconds etc., it just stays on "waiting for phone to connect in recovery mode." I've waited for 10 minutes and then I just restarted the phone and restored it using iTunes.

    I've tried roughly 5 times and I've finally caved in and asked for help. Anyone got any ideas?

    Thanks,
    hitok1ri
    02-23-2009 03:00 PM
  2. melwan's Avatar
    Make sure you are using the latest version of .NET framework from Windows Updates.

    Also, make sure you are not running iTunes in the background (hit Ctrl+Alt+Dlt) and check for anything related to iTunes/iPod --> End those processes.

    If that does not work, try these:
    - plugging the iPhone to a different USB port
    - restart your PC
    - exit any anti-virus software running

    Let me know how that works for ya.
    Last edited by melwan; 02-23-2009 at 03:11 PM.
    02-23-2009 03:07 PM
  3. hitok1ri's Avatar
    Well I tried closing all apple processes such as Applemobiledevice, and all the ones that start with itunes, problem is it won't even detect my iphone in quickpwn anymore even when i replug it in.

    I've tried different usb ports and I don't have any antivirus and I've restarted the comp several times.

    Any other thoughts?
    02-24-2009 04:33 PM
  4. melwan's Avatar
    Are you trying to re-JB right after it failed the first time? because you have to restore it with iTunes first as a new phone (not from backup) and then try again.

    See if that helps and btw, do not sync any apps or music to it until the JB is completed.
    02-24-2009 04:44 PM
  5. hitok1ri's Avatar
    Right now, I would like to re-JB. I just restored it as a NEW phone.

    So should I just use quickPWN and jailbreak it?
    OR,
    Stop all apple-related services and then try to quickPWN it? Should I unplug and replug anywhere in-between? Also, when I stopped all apple-related services it wouldn't even detect my iphone via USB, it would only charge (and the USB is connected directly to the motherboard ports).

    Thanks.
    02-24-2009 05:05 PM
  6. melwan's Avatar
    Just make sure iTunes itself is not running, and then run QuickPwn. You shouldn't need to unplug and replug.

    Does it detect your iPhone now (before the JB process started)?
    02-24-2009 05:40 PM
  7. hitok1ri's Avatar
    It does detect the phone, however when I start to JB it, it's still back at square one. What I now have is "Wait for your iPhone to connect in Recovery Mode..." and my phone goes into recovery mode, but it never goes past any of those steps and I've waited for well over 10 minutes to see if it changed.

    Any new thoughts?
    02-24-2009 06:03 PM
  8. melwan's Avatar
    and you already have the latest version of .NET framework, right?

    hmm, I am a bit puzzled by this one. I think your best bet is to JB using another computer (no, it does not mean the iPhone is synced to it). If you have access to another computer, then restore using iTunes (as a new phone) on YOUR computer, JB on the other computer and sync all your apps, etc... back from your computer.

    See if that works.
    02-24-2009 10:45 PM
  9. hitok1ri's Avatar
    I do have the latest version as I just tried to install a copy of it.

    I'll get back to you on the weekend when I have access to another computer. Thanks.
    02-24-2009 11:29 PM
  10. melwan's Avatar
    No problem, just trying to help.

    Please let me know what happens and good luck.
    02-24-2009 11:32 PM
LINK TO POST COPIED TO CLIPBOARD