1. Davb939's Avatar
    I recently used a friend jailbroke i phone and was convinced it was the way to go. I read up on it and with his guidance tried to jailbreak it. I have a i phone 3g 16G with 6 pages of aps and im pretty sure at the time i was running 2.2(5G77) and 2.28 something... I followed all the instructions everything seemed to work fine until it said wait till your i phone reboots in its new state..... Never happened it has been frozen ever since. I tried to run i it again and still nothing. i downloaded QwickPWN again thinking mabey its just a bad version and still nothing. so like a retard i tried to restore it on i tunes. first it wouldn't recognize it i put it in DTF mode and restored....didn't take either i just keep getting error codes, and it says it cant finish so did i loose all my data now. and how can i fix this i have it in dtf mode and it looks like its wiped . will apple give me a new one or can the still tell i tried to jailbreak it even though i never officially used it in jailbroke mode Please help im in the army and I need my phone back its my lifeline
    02-22-2009 12:34 PM
  2. jayman30's Avatar
    are you using a pc or mac?

    the pages of 3rd party apps probably hung you up, try starting up in restore mode..

    Setting the iPhone to recovery mode allows you to perform firmware restore using iTunes.

    1) Power off the iPhone by depressing both the sleep/wake button on the top of the iPhone and the home button. Wait for the iPhone screen to turn black aka screen-off.

    2) Depress the home button and connect the iPhone/iPod sync cable into the docking port on the bottom of the iPhone at the sametime without removing the home button.

    3) You should be able to see the Apple logo coming up on the iPhone and then the recovery screen with be shown after the Apple logo:



    4) iTunes will start and inform you that it has detected an iPhone in recovery mode and you should restore your iPhone to start using it.

    5) Perform your firmware restore.

    6) Run Quickpwn again and everything should go fine. If you're using a mac, try plugging the phone in to a POWERED USB hub instead of directly into the computer's port.

    7) Re-sync your phone to add back all your data and apps.
    Last edited by jayman30; 02-22-2009 at 01:51 PM.
    02-22-2009 01:41 PM
  3. Davb939's Avatar
    Thanks for the help I am using a PC. I did however already do that. I had some issues with i tunes recognizing the phone so i put it in that mode and it recognized it , said i needed to restore it, so i did, and after about 10 min it gave me a error code at the end saying there is a problem with it. i did this 2x. I will do it again and write down the exact error code so we can figure out what is going on. but when the phone is connected to i tunes it shows it but almost as a blank hard drive, no name, no 3g nothing. Weird. At this point I would be happy with my locked un-jailbroke, old i pod, any state i can get it in so it will work is ok with me. I left the phone in that DTF mode in hopes that if i did bring it back to apple,:confused it would look as if everything was wiped clean and nevr realize i tried to jailbreak it.
    02-22-2009 04:59 PM
  4. jayman30's Avatar
    Write down the error code and post it here, it might be helpful.

    but when the phone is connected to i tunes it shows it but almost as a blank hard drive, no name, no 3g nothing.
    Mine has done that before, all my data, music, apps, and everything showed as a orange bar in iTunes right? Like its all corrupted or something.

    Try restoring on another PC if you can.
    Last edited by jayman30; 02-22-2009 at 07:39 PM.
    02-22-2009 07:28 PM
  5. Davb939's Avatar
    ok i tried it again the error code is 1611
    02-22-2009 08:38 PM
  6. jayman30's Avatar
    ok i tried it again the error code is 1611
    1611...hmmm....you needed to update to 2.2.1 thru iTunes before jailbreaking, thats what must have fried your phone. You must have had the older 2.2 firmware and tried to quickpwn with v 2.2.1.

    You can try this:

    Delete the firmware file that you are trying to restore to. Then re-download v2.2 (NOT 2.2.1) directly from Apple from THIS LINK restart your computer when its done.

    Then you need to put your phone into restore mode, open itunes and hold shift on your PC, and click the restore button then browse to the new 2.2 firmware file you downloaded and it might work with out an error..

    Good Luck
    Last edited by jayman30; 02-23-2009 at 08:03 AM.
    02-22-2009 10:21 PM
  7. Davb939's Avatar
    I have actually tried that I was running a firmware 2.2 (the 5g77) with baseband (Modem Firmware) 02.28.00. and i uploaded the latest QwickPWN from the qwickpwn website had some advice on how to do it, it seemed pretty simple and somehting went totally wrong. i have tried 4 different firmwares restarted i tunes and the comp and loaded it paired it . held the sift key and loaded each one and every time got a error code. i am at a loss
    02-23-2009 11:23 AM
  8. jayman30's Avatar
    All I can suggest is to check out all the information on this page: Update and restore error messages on iPhone and iPod touch (if you haven't already)
    02-23-2009 03:04 PM
  9. Zay's Avatar
    Jayman All I can say is that you have saved my life. I was so pissed my iphone was frozen but for sure your instructions work. Thanks alot.
    04-20-2009 06:47 AM
  10. bloodfest30's Avatar
    I followed your instructions jayman... and I've got my ipod to show that picture, but my computer won't recognize anything different.
    Yes I have it plugged it completely.
    Yes I have the latest iTunes.
    04-28-2009 10:03 PM
LINK TO POST COPIED TO CLIPBOARD