1. victorsk's Avatar
    Hello,

    I have some serious issues trying to install Cydia (jailbreak) into iPhone. I am quite new to this but at this point wondering if jailbreak is even possible. I tried using:

    1) Pwnage Tool
    2) QuickPwn

    - I tried several different iPhone1,2_2.2.1_5H11_Restore.ipsw versions because I read that it could be corrupted.
    - I tried 5 times to enter into DFU mode and restore the custom .jpsw file on my iPhone but I always get an error:

    "an iphone iphone could not be restored an unknown error occured (21)"
    or
    "an iphone iphone could not be restored an unknown error occured (5)"

    During entering in DFU mode:
    1. When releasing Power button and holding only Home button, at the 9th second, I get everything halted and iTunes pops up, so the countdown doesn't reach 10th second, so at that point I am "guessing" that countdown has reached 10th second and I release the Home button. Then I quickly have to close iTunes and I get successful message! HOWEVER:

    2. When I go back to iTunes, as per pwnage instructions, I get an error something about iPod device not being found. But I don't have an iPod I have iPhone!

    3. I then try to force the DFU mode again to get the message from iTunes that I am in Recovery mode, point to the custom .jpsw file, and get the aforementioned unexpected error message!

    When using QuickPwn:

    I follow instructions but get the same issue with countdown to 9th second when holding only Home button, so I count myself and "guess" that 10th second has reached, release Home button, iTunes pops up, I close iTunes, and the message

    "QuickPwn is about to to run on your iPhone" shows up with no progress whatsoever and it stays like this indefinitely until I have to terminate the process manually from shell.

    Please, I am not trying to hack for malevolent intentions, I need this for work so I can assess internal file structure of iPhone.

    If this is possible to jailbreak, please let me know what I am doing wrong as I have followed all instructions to the letter.

    Please help,
    Thank you,
    Victor.
    02-22-2009 11:43 AM
  2. Jeremy's Avatar
    What kind of computer are you using?
    02-22-2009 01:09 PM
  3. victorsk's Avatar
    Hi,

    Thank you so much for replying. It's a Macbook and a OS X 10.5.6. I bought macbook quite recently.

    Victor.
    02-22-2009 02:35 PM
  4. Jeremy's Avatar
    Sounds like your issue is with your Mac and dfu mode. Latest Mac update will create that. Use a hub if possible. Will solve your issue.
    02-22-2009 02:56 PM
  5. victorsk's Avatar
    Hi,

    Thanks again for replying. May I ask what is a 'hub' is like a router? Sorry I am really new to these things.
    02-22-2009 03:03 PM
  6. victorsk's Avatar
    Hello!

    Thank you so very, very much for your hints! I used iMac OS X 10.4.11 at work and got it going on the first try with QuickPwn!!! So it was the upgraded OS on my macbook that was the problem.

    Sweeeet!

    P.S. still not sure what hub is though.

    Victor.
    02-23-2009 11:01 AM
LINK TO POST COPIED TO CLIPBOARD