1. abend's Avatar
    I've recently attempted to Jailbreak my iPhone 2.2.1 with Windows Vista. I've followed the procedure but the device is stuck in the apple logo screen and will not boot. Any advice to fix this or reason why this would happen? Thanks all!
    02-16-2009 11:13 AM
  2. Jeremy's Avatar
    Something did not go right. Follow the instructions I posted in this thread.

    http://forum.theiphoneblog.com/iphon...lbreaking.html
    02-16-2009 11:55 AM
  3. DRLyman's Avatar
    Same thing happened to me with Vista. I am now restoring the phone. Not sure if I want to try this again or just leave it alone.
    02-16-2009 11:59 AM
  4. DRLyman's Avatar
    Figured I would give it one more try. Restored phone, restarted computer, retried it and it worked fine this time. Took less than 5 minutes.
    02-16-2009 12:12 PM
  5. abend's Avatar
    Thanks for the responses. I've actually tried this multiple times and I always have the same problem. The baseband appears to boot up completely (because the phone vibrates when I get txt messages) but the screen is always frozen on the apple logo. I'm wondering if I did anything specifically wrong like possibly when doing the home and power key sequence. I feel like since this keeps happening it must be some kind of user error on my part. I will try this again.
    02-16-2009 01:36 PM
  6. abend's Avatar
    It finally worked but only after first plugging in the iPhone in recovery mode and restoring the firmware, then jailbreaking, then restoring the software.
    02-16-2009 04:54 PM
  7. wingen's Avatar
    I got stuck on logo to but after plugging into my friend's computer it work fine and I didn't have to restore.
    02-16-2009 06:23 PM
LINK TO POST COPIED TO CLIPBOARD