1. Sp13dR's Avatar
    Ok. I have tried to jailbreak my iPhone 3G many times first on 2.2 and now on 2.2.1 but I'm having the same problem on 2.2.1 as on 2.2 quickpwn will succeed in it's process and tell me to wait for phone to reboot well, I always get stuck staring at the apple logo. I have the firmware the . Net framework and quickpwn 2.2.5-2 for 2.2.1 will windows xp sp3. What am I doing wrong? Any help e-mail me at sp13dr@yahoo.com thanks.
    01-31-2009 07:59 PM
  2. jamesus's Avatar
    Quickpwn 2.2.1 for Windows has not been released just yet.
    01-31-2009 08:31 PM
  3. shutter's Avatar
    Yes it has. Released by the dev team yesterday. Upgrading and jailbreaking was a snap, getting all my apps and settings back on my phone was a pain.

    Dev-Team Blog
    01-31-2009 09:01 PM
  4. Sp13dR's Avatar
    What am I doing wrong then? Anyhelp would be greatly appreciated.
    01-31-2009 09:20 PM
  5. drew173's Avatar
    This has happened to me a couple of times. First when JBing my phone, then when JBing a friend's phone.

    With my phone it hung at the Apple logo when I jailbroke with all my apps and stuff on it so I just did a full restore, then jailbroke in the fresh state, and there was no issue, then synced all my stuff back on.

    But somewhere else I saw a forum post by a guy who said it happened to him and he just waited a while and then force-shut off the phone and eventually it came up fine.

    So with my friend's phone, it stuck at the apple logo, we let it sit there for like half an hour, forced it to shut off by holding home + power buttons, then turned it back on. We were still stuck at the apple logo.

    So I said F-it, not working, we're going to wipe it as a new phone and JB in that state, then sync everything back onto it. I got ready to put it into DFU.

    The phone was plugged into the computer (so iTunes would see it as soon as it hit DFU mode). I held down the home button for 10 seconds, and as I prepared to hit the power button as well (beginning the DFU sequence), bam, springboard popped up, his phone has been working fine ever since.

    Don't know if that helps, but hope it does
    01-31-2009 09:44 PM
  6. Sp13dR's Avatar
    I'm going to try it tomorrow I'll let you know if it works that is for the advice.
    01-31-2009 10:06 PM
  7. Sp13dR's Avatar
    Actually I'm going to try it right now.
    01-31-2009 10:48 PM
  8. Sp13dR's Avatar
    ok Im restoring right now after restore should i set up as a new device? Or JB right after restore finishes?
    01-31-2009 11:31 PM
  9. Sp13dR's Avatar
    It worked great THANKS!! drew173.... thatwas great help again THANKS!!
    02-01-2009 01:16 AM
  10. jaguar11's Avatar
    Thanks Alot It Worked Perfect For Me!!!
    02-01-2009 02:36 PM
  11. drew173's Avatar
    Sweet, cheers guys, glad it gotcha jailbroked all proper :-)
    02-01-2009 05:27 PM
LINK TO POST COPIED TO CLIPBOARD