1. mdbiggs0531's Avatar
    Hi guys,
    Please be patient with me. First time poster. I searched the forums for help but couldn't come up with anything relative.
    I installed the quickpawn version 2.2. for my iPhone 3g running the 2.2 version. I ran the quickpawn and it seemed to go fine. I checked the boxes that said "Cydia" and "Installer" but NOT the bootlog box.
    The program ran all of the way through and said that it appeared to have installed successfully and to wait for my phone to reboot with its new config.
    The pineapple stayed on my screen for a few minutes while some of the quickpawn stuff kept running and then disappeared. Then the Apple boot logo (the apple logo) came up. The phone vibrated at me twice and my "windows camera software" came up telling me that I had new pictures on my phone.
    However, this is as far as it got. The apple logo stayed on the screen and didn't go anywhere. I left the phone plugged into the USB port and after a few minutes the phone vibrated again and again the camera software came up telling me that I had new photos. But again, it didn't go any farther.
    I have left the phone plugged in and it keeps going through this same cycle. Occasionally it will appear to turn all the way off, come back on with the apple logo, and go through the same cycle.
    Don't know what to do. Can someone please tell me what the heck to do now?

    To answer any questions that I can think of, I am running Windows XP. My iphone is a 3g with version 2.2 installed. I downloaded the quickpwn2.2 from the Dev team.
    I have tried running the quickpwn software again and it does the same thing. I have also tried turning the phone off and on again using the power button after about the 4th cycle but same response.

    ***ON EDIT*** Ok, tried to run the JB program again. This time I checked the bootlog option. It ran through everything and then came up with the pineapple logo instead of the apple logo. Same thing as before - vibrates, camera wizard comes up, pineapple logo stays on, about 5 mins later it does it all again. I'm going to try the restore in iTunes that I read about in here next...
    Please help!!!
    Last edited by mdbiggs0531; 01-08-2009 at 06:33 PM.
    01-08-2009 06:11 PM
  2. melwan's Avatar
    quick question, did you try to jailbreak while having 3rd party apps installed on your iphone?
    01-08-2009 06:56 PM
  3. jamesus's Avatar
    Best bet here is to perform a full restore and try again. This has happened to me as well and usually the second time around worked like a charm.
    01-08-2009 07:02 PM
  4. mdbiggs0531's Avatar
    You guys rock. You hit it right on the head. Had to do a full restore and then it came right back up like it was supposed to.

    Thank you for your help!!!
    01-09-2009 06:39 PM
  5. jamesus's Avatar
    That's what we're here for! Glad we could help.
    01-09-2009 07:05 PM
LINK TO POST COPIED TO CLIPBOARD