1. n:CorE's Avatar
    Hello Guys,

    I don't know whats going wrong....I have been successfully using an iPhone 2G since firmware 1.1.4 to 2.1 jailbroke each firmware i upgraded to and it worked smooth....But now ... when i upgraded from 2.1 to 2.2...I started having some minor issues and a lot of lags. Thats when i decided to restore back to 2.1....I put the phone on recovery mode and was successful in restoring to 2.1 after 4-5 attempts. But again...when i tried to jailbreak it. Something went wrong...When quickpwn finished the process it said....your iPhone is in its newly modified state...and it never booted up...

    All what happens is...

    Apple Logo ..... iTunes ---connect to iPhone --> USB .... Apple Logo ..... iTunes ---connect to iPhone --> USB .... Apple Logo...........It never stops...

    Guys please help me out. Please dont tell me that my iPhone is bricked...i dont want to brick it so soon....

    12-17-2008 08:24 AM
  2. Jeremy's Avatar
    Are you sure you are using the correct firmware file? Make sure it is not the 3G firmware you are using...
    12-17-2008 10:42 AM
  3. House's Avatar
    I have had this problem many times. Often it is caused by a jailbroken app crash or update (Installer, AppShare/Installous). Previously, I had to restore my iphone to get back into working mode. That takes a LONG time to get everything back how I wanted it.

    The good news is that if you had installed OpenSSH and had it active when your iPhone started the reboot loop, you have a pretty decent chance of fixing it without having to do a restore. If so, follow this guide:
    How to avoid or repair “Apple Logo screen of death” (endless iPhone boot) | TwiPhone.com

    Otherwise, you might have to do a restore. Search the forums for that guide.

    Good luck
    12-18-2008 02:33 PM
  4. House's Avatar
    Update: If you didn't have SSH installed/running, follow this guide:
    How to repair “Apple Logo Screen Of Death” (endless boot) without SSH access! | TwiPhone.com
    12-18-2008 02:38 PM