1. Hohol's Avatar
    I am all messed up!

    I even had to make a new screen name to post this HUGE problem because my normal screen name has been locked up for a couple of days and I haven't received a response why.

    I tried to jailbreak my iPhone tonight but it is stuck with the pwnapple on the screen. It keeps the pwnapple on the screen and then will eventually reboot, but remains stuck on the pwnapple. I have tried to restore/re-virginize/DFU the iPhone, but it doesn't show me the connect to iTunes picture. Instead, I get a cartoon version of Steve Jobs (I believe) with a word bubble in Russian (?).

    I put the iPhone into DFU mode, holding power and home screen button for ten seconds, then releasing the power button but still holding the home screen button. After about 5-10 more seconds, iTunes pops up a message, "iTunes could not contact the iPod software update server because you are not connected to the Internet", but I am. It gives me this every time I try to put the iPhone in DFU mode.

    I have also tried to re-quickpwn the iPhone, but it gives me a message that this version of quickpwn is for software >=2.0. I had 2.2 on my iPhone before I tired to jailbreak it and my iTunes is 8.0.2. I wasn't concerned about unlocking my iPhone so I did the quickpwn without trying to preserve the baseband.

    I do not know what to do from here. Any Help Would be Greatly Appreciated!!!

    ------------------------------
    Miscellaneous info:

    -2.2 software with 8.0.2 iTunes
    -I downloaded quickpwn for windows from the first unofficial mirror site from the devteam website
    -Downloaded the .NET Framework 2.0 to work with quickpwn
    -Closed iTunes and iPod processes in the Windows Task Manager
    -Tried running quickpwn with AppleMobileDeviceService.EXE but it wouldn't recognize the iPhone
    -Ran quickpwn
    -Followed instructions
    -Everything went as planned, showed all of the updates being done, then froze on the pwnapple.
    12-17-2008 03:38 AM
  2. melwan's Avatar
    2 quick check points:
    - Make sure iTunes is completely not running in the background when u r attempting the jailbreak. Not even iPodService.exe
    - This sort of problem happens if you try to jailbreak while having 3rd party apps on the phone. Do a complete restore through iTunes without syncing any apps. Jailbreak and then install all the apps u want.

    Lemme know if that works for ya.
    12-17-2008 03:59 AM
  3. Hohol's Avatar
    I had all of the iTunes and iPod programs closed, but when I closed the AppleMobileDeviceService.exe, it would reopen.

    I do have a lot of app store apps, but I thought you could jailbreak and keep everything you already had on your phone.

    I can't do a restore, iTunes won't recognize my iPhone and when I try to put it into DFU mode, iTunes tells me that I am not connected to the Internet, even when I am, and I don't get to try to restore the iPhone.

    I can't take it to Apple either because I don't have the normal Restore Screen, I have the cartoon with Russian words, and they'll know somethings up.

    Thanks for trying to help. Any other ideas on how to make the iPhone restore?
    12-17-2008 04:24 AM
  4. Hohol's Avatar
    I just did a restore on another computer, that has a more capable internet connection, and I was able to get the phone back and it is now jailbroken.

    Now I just have to see if I can sync it back with my computer without any problems.
    12-17-2008 12:52 PM
  5. Speranza#IM's Avatar
    I think a reboot of your computer would have fixed the issue. Next time try that as well.
    12-21-2008 08:24 PM
LINK TO POST COPIED TO CLIPBOARD