1. jhauser3's Avatar
    Quick question for anyone who can help...
    I am trying to jailbreak my 2G iphone running the new 2.2 software. I download the tool on the main computer that I updated the software with, but it cannot work because I need a new version of ".net." I am now trying on my other computer, and it is making progress, but...
    ... I need the new IPSW file (IPhone1,1_2.2). I only have the previous versions.
    Can someone please help me by pointing me in the right direction?
    11-29-2008 03:46 PM
  2. mentallo's Avatar
    Google the .net framwork to get the latest ver 2 should be good.
    As for the iphone FW 2.2
    hxxp://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-5779.20081120.Pt5yH/iPhone1,1_2.2_5G77_Restore.ipsw
    You on your way..
    11-29-2008 10:13 PM
  3. jhauser3's Avatar
    THANK YOU!!!!! I will try and let you know how this goes.
    11-29-2008 10:15 PM
  4. jhauser3's Avatar
    Worked like a charm... Thanks.
    11-30-2008 05:30 PM
LINK TO POST COPIED TO CLIPBOARD